locked
error 0033 80070643 RRS feed

  • Question

  •  

    I'm trying to reinstall after a windows problem and I had to restore back to the factory setup. I compltely cleaned any previous software that was installed, closed any and all firewall applications, downloaded the Live one clean up tool and applied and the program will still not load without the error 0033 appearing can anyoe help me? Thanks 0033 80070643
    Friday, January 11, 2008 6:10 PM

Answers

All replies

  • 0033 means that your .Net Framework 2.0 is damaged or that it cannot install. Take a look at this KB article on how to resolve that - http://support.microsoft.com/default.aspx/kb/910656

     

    -steve

    Friday, January 11, 2008 6:21 PM
    Moderator
  • Austin, the OneCare team has asked if you could send your install logs for review to determine the exact cause of this problem. Apparently, there has been an increase in this error following one of the .Net Framework security updates released in recent months.

     

    If you have not resolved the problem, please do the following:

     

    The logs can be found in \Documents and Settings\{UserName}\Local Settings\Temp\Logs

     

    Please zip up all of those logs and attach them to an email message. Send it to wloc@live.com and use the subject line of "OneCare 0033" and put this link in the message body: http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2669213&SiteID=2

     

     

    If you have repaired .Net Framework 2.0 and successfully installed OneCare, I don't know if you'll still have the logs they need, but if I find that they exist in the OneCare Program directory to show an earlier failure, I'll post back if you tell me you successfully, installed, too.

    -steve

     

     

    Friday, January 11, 2008 11:06 PM
    Moderator
  • Hi Steve,

     

    I have the same problem Austin had/has. My Windows XP wouldn't start today and I had to restore the system. I'm getting the same error message 0033-8070643 when I try to install Windows Live OneCare.

     

    Any progress on which method described in the http://support.microsoft.com/default.aspx/kb/910656 article works best?

     

    I looked for the Logs in \Documents and Settings\{UserName}\Local Settings\Temp but there it doesn't exist.

     

    I tried Method 3: Remove and reinstall the .NET Framework 2.0 described in the article but is does not apply in my case since I can only find .NET Framework 1.1.. When I tried to download and reinstall the .NET Framework 2.0 it failed.

     

    I'm currently trying the other methods described in the article.

     

    Regards

    Kon

     

    Tuesday, February 5, 2008 8:20 AM
  • After several attempts I managed to install Windows Live OneCare successfully using Method 3: Remove and reinstall the .NET Framework 2.0 that describes the cleanup of the .net framework.

     

    That is, Method 3: Remove and reinstall the .NET Framework 1.1  in my case

     

    Detailed description of this method is posted in the following:

     

    http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=2280256&SiteID=1

     

    Cheers...Kon

    Tuesday, February 5, 2008 11:16 AM
  • Thanks for confirming how you resolved the error, Kon.

    -steve

     

    Tuesday, February 5, 2008 7:37 PM
    Moderator