locked
Install issue - blue wallpaper / no welcome screen RRS feed

  • Question

  •  

    I am trying to install from the Beta 2 kit.  The DVD boots, I get "windows files loading", then a screen with a copyright notice and moving green bar, then a blue "drapery" wallpaper.  Cursor is active, hourglass appears momentarily, DVD is active for a minute or so.  No welcome screen, just wallpaper.

    Suggestions?

    System is an Intel motherboard, 1.8 Ghz CPU, 512MB, 2 80GB disks, latest motherboard BIOS update.  Previous system image was Windows 2000, which runs fine when booted from hard disk.

     

     

     

    Friday, March 16, 2007 1:25 AM

All replies

  • I'd like to second this question. I also have an 400BX Intel motherboard, an (admittedly under-spec) P3-500 CPU, and 768MB of RAM. I've disabled all legacy hardware and pulled all cards except the network and graphics adapter. I have a 120GB PATA hard drive connected. I've tried 3 different DVD-ROM drives and verified the CRC on the ISO image, but it always stops at the same point of seeing just wallpaper and the arrow cursor.

    It must be something in the Vista-based WinPE environment, because when I boot from the old Vista RC1 DVD, it stops at exactly the same point.

    Anybody have any suggestions?

    Thanks.
    Saturday, March 17, 2007 12:14 AM
  •  

    Further info:

    After an extended period of time (1 hr?), a an error popup finally displays:

    Windows Home Server - Setup Error
    Unable to initialize UI subsystem

    I've removed all cards except the ATI display adapter (the MB does not have a built in display adapter).

    Further system info

    ------------------
    System Information
    ------------------
    Time of this report: 3/16/2007, 17:21:02
           Machine name: SERVER
       Operating System: Windows 2000 Professional (5.0, Build 2195) Service Pack 4
               Language: English (Regional Setting: English)
    System Manufacturer: D845HV
           System Model: HV84510A
                   BIOS: Default System BIOS
              Processor: Intel(R) Pentium(R) 4 CPU 1700MHz, ~1.7GHz
                 Memory: 512MB RAM

    ---------------
    Display Devices
    ---------------
            Card name: RADEON 7000 / RADEON VE
         Manufacturer: ATI Technologies Inc.
            Chip type: Radeon 7000 (QY)
             DAC type: Internal DAC(350MHz)
           Device Key: Enum\PCI\VEN_1002&DEV_5159&SUBSYS_000A1002&REV_00
       Display Memory: 32.0 MB
         Current Mode: 1024 x 768 (16 bit) (60Hz)
              Monitor: Plug and Play Monitor
      Monitor Max Res: 1600,1200
          Driver Name: ati2dvag.dll
       Driver Version: 5.13.0001.6071 (English)
          DDI Version: 8
    Driver Attributes: Final Retail
     Driver Date/Size: 4/11/2002 22:27:06, 186742 bytes
          WHQL Logo'd: Yes
      WHQL Date Stamp: n/a
                  VDD: n/a
             Mini VDD: ati2mtag.sys
        Mini VDD Date: 4/11/2002 22:26:52, 429272 bytes
    Device Identifier: {D7B71EE2-1219-11CF-0564-0B20A2C2C835}
            Vendor ID: 0x1002
            Device ID: 0x5159
            SubSys ID: 0x000A1002
          Revision ID: 0x0000
          Revision ID: 0x0000
          Video Accel: ModeMPEG2_D ModeMPEG2_C
     Deinterlace Caps: n/a
             Registry: OK

     

    Saturday, March 17, 2007 1:31 AM
  • In my case, I eventually left it at the wallpaper screen long enough (maybe 15 minutes?) that it actually continued on to the normal first window of the setup process and then the process continued at a fairly normal pace (with one long pause after the hard drive formatting was completed).  The time that it did this was after I had even pulled the network card, but I'm not sure if that was really the trick or not.

    At this point, the machine is up and running, although I haven't connected it to the network or accessed its features yet.


    --Judd

    Saturday, March 17, 2007 1:51 PM
  • I am getting the same error - Unable to initialize UI subsystem.  My hardware is an older Dell Poweredge 600SC which is a P4 2.4/512MB ECC/40GB.  I used the same DVD media, DVD drive, and 40GB harddrive it got to the welcome screen on my Compaq 2800+ without any issues.  I was thinking it was becuase of the 40GB HD but I ruled that out.  I have the lastest updated BIOS on the Dell.

     

    Not sure what else do to.  I burned a new DVD disc and still the same problem.  I loaded XP pro on the Dell without any issues and I made sure it wasn't using shared RAM for the video.  The system reported 512MB adn 8mb video.

     

    Any suggestions?

    Saturday, March 17, 2007 4:20 PM
  • I changed the HD settings in the BIOS to ATA-100 and it worked....I was able to install without any issues....
    Monday, March 26, 2007 10:00 PM
  • Warren - Where you ever able to get WHS to install on this Intel motherboard? If so, what did you do?

    Mike

    Tuesday, April 3, 2007 6:01 PM
  •  

    No, I was never able to install on the system with the Intel motherboard.

     

    As I  noted in an earlier post, a better description of the problem is "WHS setup error - Unable to initialize UI subsystem".

     

    On the assumetion that this might have been some kind of video issue, I swapped out the ATI Radeon 7000 with an older ATI Rage III card with the same results.  Both cards work fine in the machine booting from WIN2K. 

     

    jmt_76's suggetion to select ATA-100 in the BIOS is not an option in my BIOS.

     

    I've installed the latest Intel BIOS update for the motherboard.

     

    I've checked that the video aperature is set to the smallest possible setting (64mb).

     

    I found several other threads with the the same "Unable to initialize UI subsystem" messsage.   Most seem to be RAID or HDD related.  RAID does not apply in my situation.  MY HDD drives are standard WD ATA drives.  Nothing special.  40gb primary.  80gb secondary.

     

    I've also come across the thread that state that "WHS setup as been extensivelty tested ...  any problems are due to your DVD or hardware".  Shouldn't be the DVD, since I'm installing from the beta 2 kit DVD.  I can see the files on the DVD when I boot the machine from WIN2K, so should not be a DVD or DVD reader issue. 

     

    If it's a hardware issue, I'm at a loss to see what it is.

     

    At this point, without further suggestions, I've given up on the beta.

     

     

     

     

     

     

     

     

    Wednesday, April 4, 2007 1:33 AM
  • That stinks man!  I tried everything and I was about to give up but after I removed all cards (RAID controller and SCSI) and made the HD BIOS setting change, it finally started the install.  One other thing I did was change out the IDE ribbon cable from the MB to DVD Drive...i guess I should of only tried one thing to see what made it finally install.

     

    I even put the same DVD drive and media into my home system and it booted/started installing just fine....Keep us updated if you get it working...

     

    Later!

    Wednesday, April 4, 2007 4:17 AM
  • I also experienced a lengthy wait (maybe 10 minutes) at the blue drapery wallpaper.  Eventually everything worked OK and all further activities ran in a reasonable length of time.  There is no apparent disk activity during this pause.
    Sunday, April 8, 2007 12:41 AM
  • Hmmm - I just unpacked a brand new DELL Dimension E520 loaded with 2 x 320GB HDD - and got the UI Subsystem error -

     

    Having read the thread - I changed the BIOS setting for RAID - DELL's default is to have RAID on - and this fixed it - moving on to the next stage now....

    Monday, April 9, 2007 10:16 AM
  • Try this Warren, If there is no setting in your bios to set the ATA mode just swap you 80 pin IDE cable for an old 40 pin one. bios will Force/lower the mode to ATA33 which If I remember right is mode 3?. If that lets setup complete and finish completely you can then turn off the PC and swap the cable back to the 80 pin and windows will see the proper ATA mode of 5 or 6 depending on the drives capabilities.

     

    This is an old workaround from win 2000 when it was new and Ive used it several times on boards from diff. manufactures. Hope it helps you too!

     

    Rex

    Tuesday, April 10, 2007 6:01 PM
  • I have a system with an Intel chipset and the ATA 100 drive setting is set-up by changing the BIOS UDMA setting to on so you might check to see if you BIOS has this option turned on.
    Sunday, April 15, 2007 7:38 PM
  • Warren -

    I'm afraid I ran into the same problem, and it appears at this point that once you hit this error and have tried whatever config options are available to you, you're out of luck.  In my case, I tried installing on a Dell PowerEdge server booting from a SATA DVD and HDDs - this combo loaded Win2K3 just fine, but WHS won't go on it.  I submitted a feedback issue, and haven't seen any action on it.

    My best hope is that there will be a beta 3 that has better hardwares support.  In the meantime, my WHS box is an end table.  I've considered getting a different box to run WHS, but since there doesn't seem to be a good way to predict when you'll see this problem, I'm reluctant to throw good money after bad.
    Tuesday, April 17, 2007 1:25 PM
  • Mode 3 was the trick for me... I tried everything... and it turned out to be something I didn't even know needed set in BIOS till I spotted this thread.

     

    I have an ABit PH6 motherboard... it's dual proc P3 1Ghz, with 160g IDE and 400g SATA via a PCI SataRaid card. 512mb ram of course. After spending all day getting the software to install on it, I was finally successful.

     

    Things to keep in mind when troubleshooting:

     

    1) Motherboards must have the latest BIOS

    2) When in doubt, unplug everything extra... including disabling the USB ports if you have to, turn off or remove SATA add-ons.

    • You need only DVD (go IDE not USB),
    • HD (fall away from new types and stick with older IDE when all else fails)
    • Video (stick with simple, it's useless after you install anyways, I chose a NVidia GForce2 64mb card just because it was spare)
    • Keyboard (PS/2 not USB)
    • Mouse (PS/2 not USB)

    3) Turn down or off everything in BIOS one by one till you find the culprit... for me it was MODE3 and turning off the extra IDE controller, and removing my NIC. Just removing the NIC alone didn't solve it. Just turning MODE3 on alone didn't solve it... Turning off the other IDE port alone didn't solve it. It took ALL 3 to make it work.

    Sunday, June 17, 2007 4:39 PM