network encryption RRS feed

  • Question

  • I went into advanced settings on my firewall and authorized encryption of my home network. Then I followed all the instructions for allowing my laptop to connect. Except it didn't work. I keep getting a router not connected message. So I went back to my desktop and tried to remove the encryption. But still my laptop can't connect. I rebooted everything. No go. I went into firewall again and set restore defaults, since the default setting was not encrypted. This did not help either. What can I do to get my laptop back online?  Yes, it is part of my onecare circle. 

    Wednesday, September 17, 2008 3:59 AM


  • Hello Kate, open One Care>Change Settings>Firewall>Advanced Settings>Network Connections>Details>Wireless Security Status>Turn Off. This will disable wireless security on your network and you should then be able to connect but your network will be accessible to anyone within range. I suggest either manually configuring your wireless security or contacting One Care support for help with configuring your wireles security. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    Wednesday, September 17, 2008 4:34 AM