locked
Fatal Error RRS feed

  • Question

  • Hello all!

    Sorry if this has been addressed before but i DID do a search before.

    I am getting a "fatal error" in media player 10 as soon as it opens.

    It did work once and then it started the error?

     

    we are very sorry, but an internal error occured.

    please re-install the product to fix the problem.

    error- code: 1/ -3/ 10850

    see doc #5305

     

    Now this error code comes up ALMOST everytime media player opens?

    How to fix? or how to reinstall? if i download it says wrong version?

    Help! Thanks for reading!

    Friday, June 15, 2007 3:13 AM

Answers

  • This is the Windows Home Server forum. You should post your question in the appropriate forum for your operating system: Vista is here, and XP is here.
    I'm not on the WHS team, I just post a lot. :)
    Monday, April 20, 2009 2:47 PM
    Moderator

All replies

  • Evening,

    Windows Home Server is not designed to run as a media player, (if thats' what you are implying.)

    Could you give us more information on your setup and what your running.

     

    Colin

    Friday, June 15, 2007 5:31 PM
  • Dear All,

    I know that replying on this issue now is too late but really i have this strange issue on my computer each time i restart the computer and also i have an issue with my internet explorer its not working at all, i have internet explorer 8, and each time i try to start the IE the screen flickes but nothing open.
    Monday, April 20, 2009 11:57 AM
  • This is the Windows Home Server forum. You should post your question in the appropriate forum for your operating system: Vista is here, and XP is here.
    I'm not on the WHS team, I just post a lot. :)
    Monday, April 20, 2009 2:47 PM
    Moderator