none
The dreaded Build 6002 This copy of Windows is not genuine error

    Question

  • I have spent the past few hours trying to find a fix for my issue by going through the other similar posts but no luck. My computer is about 3 years old and had been running Vista the whole time but today I get this dreaded message and now am stuck.

    Can someone help me out? I'm not even sure how to run the diagnostic report that I see with the other posts. I did try a link a forum member posted to install the diag too but even that errors out for me.

    Thanks in advance.

    Wednesday, August 24, 2011 2:16 AM

Answers

  • "james42424233" wrote in message news:7e8be40a-f586-4d1d-869f-424138ce40fd...

    I have spent the past few hours trying to find a fix for my issue by going through the other similar posts but no luck. My computer is about 3 years old and had been running Vista the whole time but today I get this dreaded message and now am stuck.

    Can someone help me out? I'm not even sure how to run the diagnostic report that I see with the other posts. I did try a link a forum member posted to install the diag too but even that errors out for me.

    Thanks in advance.

     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
    - IN YOUR OWN THREAD, please

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, August 31, 2011 9:03 PM
    Wednesday, August 24, 2011 8:41 AM
    Moderator

All replies

  • "james42424233" wrote in message news:7e8be40a-f586-4d1d-869f-424138ce40fd...

    I have spent the past few hours trying to find a fix for my issue by going through the other similar posts but no luck. My computer is about 3 years old and had been running Vista the whole time but today I get this dreaded message and now am stuck.

    Can someone help me out? I'm not even sure how to run the diagnostic report that I see with the other posts. I did try a link a forum member posted to install the diag too but even that errors out for me.

    Thanks in advance.

     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
    - IN YOUR OWN THREAD, please

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, August 31, 2011 9:03 PM
    Wednesday, August 24, 2011 8:41 AM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.
    Darin MS
    Wednesday, August 31, 2011 9:03 PM