locked
Could Not Intialize UI Subsystem RRS feed

  • Question

  • Well i was trying it out in a vm ware image and decided to install whs on my server except every time i try to install it i get this error: Could Not Intialize UI Subsystem. Now i have tried reseting bios and using usb/ps2 keyboards and mice but still no luck.

    System specs:
    cel 2.8 ghz p4
    asus motherboard
    1gb ram
    250 gb hdd
    intel pcie gigabyte network controller

    Tuesday, July 3, 2007 2:59 AM

All replies

  • Hi Lodle,

    i had the same problem as you described. Try to do a bios update, it worked like a charm for me! Smile

    Greets

    Flo
    Tuesday, July 3, 2007 2:27 PM
  • Had the same problem (Could Not Intialize UI Subsystem ), I tryed two downloads of WHS and tryed three burns to disk same problem, but when change the DVD Drive on WHS for a new one, WHS installed OK.
    I had a bad dvd drive on WHS, that was the problem.
    Tuesday, July 3, 2007 7:27 PM
  • What ASUS board do you have?  My WHS has an ASUS motherboard in it and for me a BIOS updated fixed this issue.  Turns out the CPU I had needed a slight micro-code update contained in the BIOS to be fully supported due to a slight revision of that processor (a celeron 3ghz).
    Tuesday, July 3, 2007 10:02 PM
  • Yes i have a cel 2.8 i will try bios update soon. Thxs
    Sunday, July 8, 2007 7:28 AM