locked
Troubles with Remote login, connector and shares. RRS feed

  • Question

  • Hi,

    Decided to task and old (ish) machine to WHS, the machine specs are:

    Athlon XP 2400+
    Gigabyte K8N Ultra SLI
    2 x 512Mb DDR 400
    1 x Maxtor 200Gb HDD
    3 x Seagate 320Gb HDD
    Marvell 8053 Gigabit Ethernet controller (onboard)
    CICADA8201 Gigabit LAN PHY chip (onboard)
    Gigabyte GeForce 6600GT video card

    Setup went well, shared folders all set up nicely, data all copied on to the machine, and four clients were backed up.

    Then, the next day I started having issues. Often trying to Remote Desktop to the server I would just get the 'Windoows Home Server Desktop' and never get a login prompt. The console on the client machines exhibited similar behaviour, I would type my password, and just have the 'desktop' there and nothing would happen.

    Also, I am getting random share folder lockups, then happens from the client machines, and on the server accessing them through the \\server shares. Explorer just locks up and the shares no longer work.

    A reboot usually fixes the share problem, but does *not* always fix the remote problelem.

    I can't think of any reason for the remote issues, however I did make the mistake early on of accessing (creating/deleting) files on the server via D:\Shares instead of \\server, could this be the cause of my share folder lockups?

    Thanks for any help.




    Monday, October 22, 2007 12:50 AM

All replies

  • You must provide some more info. Please checkout event logs on WHS box. My (wild) guess would be that specific hardware or hardware driver is causing your issue. 

    Monday, October 22, 2007 1:11 AM
    Moderator