none
0x8004fe21 - My Windows 7 is apparently not genuine? RRS feed

  • Question

  • EDIT: Had to edit the entire thread because I couldn't post images or links. 

    It's been 3 days now and I still am not able to fix it. Some things that I have tried:

    Done a full virus and malware scan. I picked up some things but I don't believe any of them were the problem because it is still there. 

    Checked the slui.exe and it says "Activation was successful" "Activation helps verify that your copy of Windows is genuine. With a genuine copy of Windows 7, you are elegible to receive all available updates and product support from Microsoft."

    I also (attempted to) tried changing a registry (read about it on another forum 2 days'ish ago.) where it said that it wasn't receiving network permissions and I should change it so it was allowed. It already was allowed.

    Also found this: (you'll have to paste the link yourself: Forums/en-US/2999ceaa-46bf-4f0b-abb2-b97227ade93f/windows-7-all-of-a-sudden-not-genuine-anymore-error-0x8004fe21?forum=genuinewindows7

    - I uninstalled KB971033, downloaded and when in the installation process, I got this: "Some updates were not installed" "Update for Windows (KB971033) - it couldn't install it. And also to mention, on the day the problem rose I believed it to be just a bad update... Apparently I have had failed updates since the 11th of December, last year... and my computer failed to tell me this... Imagine the Windows update/view update history. The last successful update was 11/12/2014 which was WMSRTx64 (KB890830) - following that, it has tried to install KB3024777 since and has failed each day. And yesterday KB3020388, KB3022777 and KB3021674 all failed, and ten followed by KB3024777 again.

    I am unsure on what crash logs/how to get these log files if there are any. I see them in other forums but I am unsure on how to get them. 

    One more thing to mention, some people say that their background changes to a black screen with "Windows is not genuine" or something like that. My background is fine.

    Is anyone else having this? Is it known of? And does anyone know how to fix it. Thanks.



    • Edited by potatopond Wednesday, January 28, 2015 4:58 PM
    Wednesday, January 28, 2015 4:57 PM

Answers

All replies

  • The pinned thread at the top of this forum's page entitled "Please read before posting" has directions on how to produce a diagnostic:

      

    MGA Diagnostic Report:

    To properly analyze and solve problems with Activation and Validation, we need to see a full copy of the diagnostic report produced by the MGADiag tool (download and save to desktop -http://go.microsoft.com/fwlink/?linkid=52012 )

    Once downloaded, run the tool.
    Click on the Continue button, after a short time, the Continue button will change to a Copy button.
    Click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your post.

    One Issue Per Thread:

    Most Activation and Validation issues look the same, on the surface, but can have many different causes and fixes. This is why we ask for a diagnostic report and this is also why we ask that you create your own thread for your issue (in other words, don't post your issue in another person's thread). 

    It just becomes too complicated to try to troubleshoot multiple different issues in the same thread.

    New to the Forums?

    Note that if you are new to these forums, you may find that you are unable to post due to a restriction on the inclusion of links and pictures.
    Simply delete the only lines that contain links -  this will allow the remainder of the report to upload (and those lines are not generally critical to the report anyhow)

      

    NOTE: When you get the report, there will be some URLs that you can just edit out with notepad so you will be able to post your results here.  The web addresses are not needed.


    Please do not read this sentence. Please ignore the previous sentence.

    Wednesday, January 28, 2015 5:27 PM
  • Really sorry about that. I am usually in tune with checking and trying to solve it before posting that I forgot to look for rules and stuff.

    Here's the MGA Diagnostic report:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-836BF-8YGPX-B6H8D
    Windows Product Key Hash: w4hbN7vWlOXfFbaD9+gskgTL1nY=
    Windows Product ID: 00359-OEM-8802003-79187
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {0A25C511-8BAE-4F59-949F-B518B0D007CF}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.140303-2144
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\sppobjs.dll[6.1.7601.17514], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\sppc.dll[6.1.7601.17514], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppwinob.dll[6.1.7601.17514], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\slc.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppuinotify.dll[6.1.7600.16385], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\slui.exe[6.1.7601.17514], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\sppcomapi.dll[6.1.7601.17514], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppcommdlg.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppsvc.exe[6.1.7601.17514], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\drivers\spldr.sys[6.1.7127.0], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7601.17514], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\user32.dll[6.1.7601.17514], Hr = 0x800b0100

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0A25C511-8BAE-4F59-949F-B518B0D007CF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-B6H8D</PKey><PID>00359-OEM-8802003-79187</PID><PIDType>3</PIDType><SID>S-1-5-21-2984150741-1220944732-1997158174</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F4</Version><SMBIOSVersion major="2" minor="7"/><Date>20120323000000.000000+000</Date></BIOS><HWID>9B503707018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
    Activation ID: 9f83d90f-a151-4665-ae69-30b3f63ec659
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00176-020-079187-02-1033-7601.0000-3602012
    Installation ID: 019650588905242695531283429751357101020110986084831530
    Partial Product Key: B6H8D
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 28/01/2015 18:02:08

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 1:27:2015 17:55
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: OgAAAAEABAABAAEAAAADAAAABAABAAEAln0QSZS1YJRyOGI0St3YL3oIipv0AU1ayFlIuzpEtrqWYw==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC ALASKA A M I
      FACP ALASKA A M I
      HPET ALASKA A M I
      MCFG ALASKA A M I
      SSDT IdeRef IdeTable
      SSDT IdeRef IdeTable
      SSDT IdeRef IdeTable

    Wednesday, January 28, 2015 6:05 PM
  • If KB3004394 is installed - Uninstall it.

    If it fails to uninstall, then

    Please run a full CHKDSK and SFC scan....

    Click on Start > All Programs > Accessories

    Right-click on the Command Prompt entry

    Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

    At the Command prompt, type

     CHKDSK C: /R

    and hit the Enter key.

    You will be told that the drive is locked, and the CHKDSK will run at the next boot - hit the Y key, and then reboot.

    The CHKDSK will take a few hours depending on the size  of the drive, so be patient!

     After the CHKDSK has run, Windows should boot normally  (possibly after a second auto-reboot) - then run the SFC.

    SFC -System File Checker - Instructions

    Click on Start > All Programs > Accessories

    Right-click on the Command Prompt entry

    Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

    At the Command prompt, type

    SFC /SCANNOW

    and hit the Enter key

    Wait for the scan to finish - make a note of any error messages - and then reboot.

    Upload the CBS.log file (compressed, please!) to your OneDrive or DropBox Public folder, and post a link - also post a new MGADiag report.


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Thursday, January 29, 2015 10:19 AM
    Moderator
  • It said that KB3004394 wasn't even installed. 

    Here's the link for the compressed CBS.log file. I saw some that was 40 minutes earlier (the scan took a couple of hours) but I wasn't sure if you wanted it so I left it out. https://onedrive.live.com/redir?resid=FEFAD6C91F5817E3%21176

    Also to mention, the authentication thing hasn't came up for 24 hours now, however my updates are still always failing. 

    And here's the newest MGADiag report

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-836BF-8YGPX-B6H8D
    Windows Product Key Hash: w4hbN7vWlOXfFbaD9+gskgTL1nY=
    Windows Product ID: 00359-OEM-8802003-79187
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {0A25C511-8BAE-4F59-949F-B518B0D007CF}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.140303-2144
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\sppobjs.dll[6.1.7601.17514], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\sppc.dll[6.1.7601.17514], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppwinob.dll[6.1.7601.17514], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\slc.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppuinotify.dll[6.1.7600.16385], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\slui.exe[6.1.7601.17514], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\sppcomapi.dll[6.1.7601.17514], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppcommdlg.dll[6.1.7600.16385], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\sppsvc.exe[6.1.7601.17514], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\drivers\spldr.sys[6.1.7127.0], Hr = 0x80092003
    File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7601.17514], Hr = 0x800b0100
    File Mismatch: C:\Windows\system32\user32.dll[6.1.7601.17514], Hr = 0x800b0100

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0A25C511-8BAE-4F59-949F-B518B0D007CF}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-B6H8D</PKey><PID>00359-OEM-8802003-79187</PID><PIDType>3</PIDType><SID>S-1-5-21-2984150741-1220944732-1997158174</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>To be filled by O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F4</Version><SMBIOSVersion major="2" minor="7"/><Date>20120323000000.000000+000</Date></BIOS><HWID>9B503707018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
    Activation ID: 9f83d90f-a151-4665-ae69-30b3f63ec659
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00176-020-079187-02-1033-7601.0000-3602012
    Installation ID: 019650588905242695531283429751357101020110986084831530
    Processor Certificate URL: 
    Machine Certificate URL: 
    Use License URL: 
    Product Key Certificate URL: 
    Partial Product Key: B6H8D
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 30/01/2015 21:02:03

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 1:27:2015 17:55
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: OgAAAAEABAABAAEAAAADAAAABAABAAEAln0QSZS1YJRyOGI0St3YL3oIipv0AU1ayFlIuzpEPAiWYw==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC ALASKA A M I
      FACP ALASKA A M I
      HPET ALASKA A M I
      MCFG ALASKA A M I
      SSDT IdeRef IdeTable
      SSDT IdeRef IdeTable
      SSDT IdeRef IdeTable



    • Edited by potatopond Friday, January 30, 2015 11:13 PM
    Friday, January 30, 2015 9:54 PM
  • You don't appear to have 'shared' the file you uploaded, so I can't see it

    Please install KB971033 if you can - from the standalone here... http://support.microsoft.com/kb/971033

    If it installs, post a new MGADiag report.


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Saturday, January 31, 2015 6:24 AM
    Moderator