locked
MS CRM 2013 ONLINE - How can I set default unit pricing to "override price" on opportunity form? RRS feed

  • Question

  •  How can I set default unit pricing to "override price" on opportunity form? Now I have to go to opportunity product and set it there.

    I want to set my own price straight from opportunity form.

    Tuesday, November 19, 2013 10:15 AM

All replies

  • Did you try to create a field on opportunity similar to opportunity product and mapped that field to opp product ??

    Our Website | Our Blog | Follow US | My Facebook Page | Microsoft Dynamics CRM 2011 Application Design
    Make sure to "Vote as Helpful" and "Mark As Answer",if you get answer of your question.

    Tuesday, November 19, 2013 10:24 PM
    Moderator
  • Did you try to create a field on opportunity similar to opportunity product and mapped that field to opp product ??

    Our Website | Our Blog | Follow US | My Facebook Page | Microsoft Dynamics CRM 2011 Application Design
    Make sure to "Vote as Helpful" and "Mark As Answer",if you get answer of your question.


    No because I am using CRM 2013 and there is already that kind of field on the opportunity where I can straight add the products. I don't want to go to the opportunity form anymore because there is an option to add products without that.
    Wednesday, November 20, 2013 6:50 AM
  • Hi, 

    Did you solve your problem?  I have exactly the same problem.

    Thanks

    Giles


    Tuesday, December 17, 2013 6:01 PM
  • Hi, 

    Did you solve your problem?  I have exactly the same problem.

    Thanks

    Giles


    Sorry, I didn't solve the problem.

    Wednesday, December 18, 2013 7:38 AM
  • Hi,

    I don't know did you solve your problem but i had faced such a similar problem and couldn't find any practical solution.

    Then i decided to customize entity some and changed field default selected value to Override Price.

    • Open Settings -> Administration -> Customization -> Entities -> Opportunity Products -> Forms -> Opportunity Form.
    • Double click pricing field
    • Open details tab and click edit
    • You will see Default Value at right bottom side of form. Change it to "Override Price" and save changes.
    • Publish customization

    And it is ok. I don't know is this the proper way but i couldn't way any other ;)


    Bahadir ARSLAN http://www.bahadirarslan.com

    Tuesday, October 21, 2014 2:00 PM