locked
Forum for Windows Live Photo Gallery? RRS feed

  • Question

  • Is there a forum for the Windows Live Photo Gallery software? It's continually eating 50% of my (core 2 duo) CPU, and I desperately need to find a solution. You'd think there'd be a Photo Gallery subforum under the Windows Live Forums section, but only Writer and My.Live.com get that honor. Would a moderator here have the power to create a new subforum? In the mean time, can anyone suggest an alternative?
    Wednesday, July 8, 2009 8:21 AM

Answers

All replies

  • Hello ,

    Thank you for your post!  Unfortunately there is not a current forum to post the question you are asking so I would recommend that you post you question to one of the Discussions in microsoft.public.windows.live.photogallery located here:  (http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.windows.live.photogallery&cat=en_us_9F0E73D1-DD76-49af-9AEA-5744DDBE2580&lang=en&cr=us)

    Hope that would be helpful.

    Hope that helps!

    Thanks & regards,


    Ashawani Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    • Proposed as answer by ashawani_dubey Wednesday, July 8, 2009 11:56 AM
    • Marked as answer by ashawani_dubey Wednesday, August 19, 2009 6:00 AM
    Wednesday, July 8, 2009 11:56 AM
  • I went there and signed up, but I can't post anything. The "start a new thread" button, for me is not a button at all - it's just an unlinked image. Why is this? How can I post on Microsoft Discussion Groups?
    Wednesday, July 8, 2009 6:39 PM
  • Hello,

    Once you signed up then you need to sign in.
    You will find the sing in button on the top right hand side corner.

    Please revert in case of any queries.

    Thanks & regards,


    Ashawani Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    Thursday, July 9, 2009 11:27 AM
  • I am signed in. There's just no way to post!

    What does "revert in case of any queries" mean?

    [edit] OK, I figured it out. The site just doesn't work with Firefox. Everything's fine in IE.


    Thanks Ashawani
    Thursday, July 9, 2009 3:26 PM