locked
office Enterprise 2007 repeatedly fails activation RRS feed

  • Question

  • While i upgrade to Windows 7 i'm also installing my new MAPS  Office enterprise 2007 using the VLK i have built two laptops now all work great!! Until i did the 3rd machine and which point i actived windows and office seemed ok..

    Rebooted and setup the machine for the user

    Went back in as the new user, and office said please activate.. however it said please call the Activation centre

    and when i called it asked me did i install it on one machine or more !! i said more and it told me i'm only allow to install on ONE MACHINE

    i'm already using it on two machine, and i have a licence under maps for 10 ??

    any ideas
    Tuesday, October 27, 2009 10:34 PM

Answers

All replies

  • While i upgrade to Windows 7 i'm also installing my new MAPS  Office enterprise 2007 using the VLK i have built two laptops now all work great!! Until i did the 3rd machine and which point i actived windows and office seemed ok..

    Rebooted and setup the machine for the user

    Went back in as the new user, and office said please activate.. however it said please call the Activation centre

    and when i called it asked me did i install it on one machine or more !! i said more and it told me i'm only allow to install on ONE MACHINE

    i'm already using it on two machine, and i have a licence under maps for 10 ??

    any ideas

    Wednesday, October 28, 2009 12:22 AM
  • Hello mjkelly,

    Please ask your Action Pack-related question in this forum:  http://social.microsoft.com/Forums/en-AU/partnermapspgm/threads
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Thursday, October 29, 2009 9:12 PM
    Wednesday, October 28, 2009 2:29 AM