locked
rebuilt windows 7 home premium x64 laptop, can no longer connect to whs RRS feed

  • Question

  • Hi, i built myself a windows home server about 6 months ago, no problems, had 2 PCs 3 laptops a PS3 and Xbox360 all connecting, streaming media from, and backing up to the server. Decided i wanted my laptop to dual boot with linux and didnt have anything important on it so went the easy route and formated the laptop, now windows wont connect to the server at all, all other computers and consoles still work fine. if i try to connect to the server through a browser i get a "server not found" error, i coppied the connector software onto a memory stick, and tried downloading the cd image from the microsoft download center, neither will install, both give the "operation cannot be completed at this time" error.

    I've looked around and cant find any answers that work, the OS my laptop uses is windows 7 home premium 64, it can connect to the other computers in the house with no problems, have tried using both wireless and cabled connections. am at a total loss now, any advice or help will be really appriciated.

    Wednesday, July 28, 2010 12:25 PM

All replies

  • Hi, i built myself a windows home server about 6 months ago, no problems, had 2 PCs 3 laptops a PS3 and Xbox360 all connecting, streaming media from, and backing up to the server. Decided i wanted my laptop to dual boot with linux and didnt have anything important on it so went the easy route and formated the laptop, now windows wont connect to the server at all, all other computers and consoles still work fine. if i try to connect to the server through a browser i get a "server not found" error, i coppied the connector software onto a memory stick, and tried downloading the cd image from the microsoft download center, neither will install, both give the "operation cannot be completed at this time" error.

    I've looked around and cant find any answers that work, the OS my laptop uses is windows 7 home premium 64, it can connect to the other computers in the house with no problems, have tried using both wireless and cabled connections. am at a total loss now, any advice or help will be really appriciated.

    What are the component numbers in the Console (Settings button, Resources tab)?  Are the other OSes 32-bit?
    Thursday, July 29, 2010 4:57 AM
    Moderator
  • Also, there are some ways to rule out if it has anything to do with the network.

    Have you tried to access the server shares by connecting to the \\IP instead of \\servername ?

    If not able to connect, are you able to ping the server?

    Are you able to reach the server shares from linux?

    Thursday, July 29, 2010 11:05 AM