Setup failed to validate specified reporting services error on new install RRS feed

  • Question

  • I am attempting to deploy Microsoft Dynamics CRM 4.0 Workgroup Server on a Windows Server 2003 o/s.

    I have installed the SP2 update and the Hotfix that seems to fix the above error, but i still get the same error!

    I also deleted all the encryption keys. 

    Does anyone have an idea on how to get passed this issue, or do i need to contact MS tech support ? 



    Wednesday, November 19, 2008 1:15 PM


All replies

  • Are you able to open http://<your-report-server>.<fqdn>:<port>/<Your-ReportServer> with Internet Explorer on the server your are trying to install Microsoft Dynamics CRM?

    For example: 


    Are you using port "80" for your Report Server web site, or a different port?

    Are you using HTTPS?

    Wednesday, November 19, 2008 1:26 PM
  • Have you done any modifications/customizations to the Microsoft .NET Framework configuration files? machine.config, web.config, security.config?
    Wednesday, November 19, 2008 1:28 PM
  • I cannot access either of the above links.

    I have not done any modifications or customization to the .net framework files.

    I went with the default setting on the web site selection screen.

    Thanks for your help!


    Wednesday, November 19, 2008 1:48 PM
  • Hi,

    What is the URL of your report server? It should ends with something like "/ReportServer"...
    Wednesday, November 19, 2008 1:55 PM
  • Wednesday, November 19, 2008 2:10 PM
  • What error do you have in the event viewer?  You can check this post and see if it helps



    Wednesday, November 19, 2008 5:37 PM
  •  gsxrian99 wrote:





    If you type in that address in Internet Explorer on the server does it actually open the reportserver web page or do you get an error?  Can you also open http://olddell2800/reports?  If you can't open either of those addresses then the addresses are wrong and/or reportserver is probably not installed on the server olddell2800. 

    Wednesday, November 19, 2008 5:56 PM