locked
Cannot connect via RDP RRS feed

  • General discussion

  • I had re-install Win7 on my laptop.  I kept the same account info.  Now when I start RDP and enter the user/password info I get an error box saying the client is not allowed to connect via RDP.  I tried several other accounts on the WHS2011 box that have RDP enabled and I get the same error.  What did I miss when I set up the re-install?  Keep in mind this worked earlier in the day before the re-insall.
    When in doubt empty the magazine...
    Tuesday, July 26, 2011 9:42 AM

All replies

  • Have you tried your "Administrator" account?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Tuesday, July 26, 2011 11:26 AM
  • Different problem now:  RDP isn't showing anywhere.  I looked in the start menu and it's completely gone.  I tried searching the laptop for it and couldn't find it.
    When in doubt empty the magazine...
    Wednesday, July 27, 2011 12:07 PM
  • Start, run and then type in "mstsc". This will start the RDP client.

    Dave


    The Frog on the Lilypad at Home
    Thursday, July 28, 2011 12:23 AM
  • This works.  RDC still doesn't show up in the programs menu.  This Win7 install is strange.  By that I mean several common apps are not in the program menu(i.e. Notepad, Calculator, etc.).
    When in doubt empty the magazine...
    Saturday, July 30, 2011 4:14 AM