none
Vista having problems stating not vaildated was previously validated RRS feed

  • Question

  • I can't seem to use windows update it gives me this 80070426 error but my VISTA is genuine?????

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-FP4CP-7JGQJ-9DD4W
    Windows Product Key Hash: Ec8EcsbDYms0zaUc6Ia4NZgRZwA=
    Windows Product ID: 89572-011-1842042-71923
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    ID: b791bcc7-55af-487d-9023-a1de302f4a89
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>b791bcc7-55af-487d-9023-a1de302f4a89</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><PKey>*****-*****-*****-*****-9DD4W</PKey><PID>89572-011-1842042-71923</PID><PIDType>5</PIDType><SID>S-1-5-21-405403381-1516638833-716575342</SID><SYSTEM><Manufacturer>AWARD_</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="3"/><Date>20030928000000.000000+000</Date></BIOS><HWID>6B333507018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91E30409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>971599B8CC33DA4</Val><Hash>E/mlDDk8hIuL7atgcRh+eHPaBsY=</Hash><Pid>73931-722-0362827-57645</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Monday, May 21, 2007 1:29 AM

Answers

  • Hi Blade,

     

    Because this forum is for validation issues we don't have the expertise to troubleshoot your activation issue.  Also, since you have an OEM version you'll have to contact your OEM for support.

    Wednesday, May 23, 2007 6:13 PM

All replies

  • Please try this:  open an elevated command prompt (find Command Prompt in the start menu, right-click it and choose "Run as administrator") and type "net start slsvc" (and hit enter).  Would you let me know what message you get when you try that? 

    Tuesday, May 22, 2007 6:24 PM
  • I am getting pretty peeved with this.  I didn't expect to pay nearly £200 for Vista Ultimate to have this happen.  First off i started to receive pop ups telling me Windows Aero and Dream Scene Preview weren't genuine.  This escalted into Windows is not genuine; i re-installed Vista.  Now i cannot activate Vista and the error message i receive is this product is in use on another computer.  I know this is not true.

     

    Can anyone - please, for the sake of my sanity help me.  I am not paying £90+ for online support when i have a genuine product.

     

    I tried running Command Promt as Administrator and type net start slsvc and got the messagethe requested service has laready been started - type net helpmsg 2182 for further details - so i did, and it told me the same f@@king thing.

     

    Further to this i run the WGA Activation programme and it tells me:

     

    Thank you for validating your copy of Microsoft Windows.

    Thank you for using the Windows Genuine Advantage program. You may now access resources for genuine Windows users.

     

    However............. i am still getting the warning - You must activate windows in 7 days or windows will stop working!!!!

     

    Getting Desperate now - please help!!!!!!!

    Tuesday, May 22, 2007 7:10 PM
  • Activation and validation are separate process.  It looks like you've validated successfully, but you'll still need to activate.  Activation is the process in which you register your product key with Microsoft.  I imagine you were able to validate successfully because you're in your first 30 days of installation so Vista is in its grace period.

     

    For activation help you can contact Product Support Services.  Microsoft has a 90 day free support period that starts on the day you first acquire Vista. 

     

    Thank you!

    Tuesday, May 22, 2007 9:19 PM
  • No - Thank you - but it still doesnt help - i cannot access the site https://support.microsoft.com/pid - tells me page forbidden and it doesnt register my product identification number, tells me not valid - i am entering the number under the bar code on my product - 00146-xxx-xxx-xxx but tells me it is incorrect or in the wrong format:

     

    The product ID number you entered is not valid or is not in the correct format. Please enter a valid product ID number and try again. Make sure the product ID number is of the form: 12345-XXX-7654321-98765.

     

    I have used the WGA tools and tells me everything is ok, but still wont let me activate for the reasons shown in my original request for help - product already in use.  Any other ideas? it's now asking me to Pay £40.00 + 17.5 % VAT by credit card for this support request (Paid Support FAQ) .  Time is running out........yours - still waiting APD.

    Tuesday, May 22, 2007 9:53 PM
  • The Blade,

     

    To view your Vista installation's PID, hold down the Windows key, then press and release the Pause/Break key then release the Windows key.  The PID will be displayed at the bottom of the resulting Window.

    Tuesday, May 22, 2007 10:06 PM
  • OK - done - but it still will not let me in.

     

    It's an OEM version.

     

    My Event log tells me that i have error 8209.  I am trying to get commands into the system via the Command Prompt but it is having 'issues' with that too.

     

    I am trying to enter the command slmgr.vbs

    Blade andy xxxxxxxxx -ipk and i get an error message: error 0x80041064 occurred in connecting to server blade

     

    any futher ideas? (please).

    Tuesday, May 22, 2007 10:23 PM
  • Hi Blade,

     

    Because this forum is for validation issues we don't have the expertise to troubleshoot your activation issue.  Also, since you have an OEM version you'll have to contact your OEM for support.

    Wednesday, May 23, 2007 6:13 PM