locked
Remote downloads with multiple subfolders/subfiles seems to timeout RRS feed

  • Question

  • Hello,

    I have a MediaSmart Ex470 with Home Server (and PP1) installed.

    My issue is that when remotely downloading files (from https) from the server, FOLDERS tend to end up timing out (as both zip and exe)-- i.e. a folder containing 15 songs we'll say. However if I download single songs this will work fine.

    I have figured that perhaps it was a size issue....larger sizes perhaps timeout for whatever reason. I then attempted a movie download (it was an .iso I created, so no subfolders and such) at ~780mb....this too downloaded with no issue. But then a download of a folder container audiots and videots continuously times out.

    Does anyone know what may be going on? I have the same issue reported by other users on my server....

    Wednesday, February 4, 2009 2:37 PM

Answers

  • ice91785 said:

    Hello,

    I have a MediaSmart Ex470 with Home Server (and PP1) installed.

    My issue is that when remotely downloading files (from https) from the server, FOLDERS tend to end up timing out (as both zip and exe)-- i.e. a folder containing 15 songs we'll say. However if I download single songs this will work fine.

    I have figured that perhaps it was a size issue....larger sizes perhaps timeout for whatever reason. I then attempted a movie download (it was an .iso I created, so no subfolders and such) at ~780mb....this too downloaded with no issue. But then a download of a folder container audiots and videots continuously times out.

    Does anyone know what may be going on? I have the same issue reported by other users on my server....



    You should try installing the WHS Toolkit (32-bit or 64-bit) on the server.  One of the features is to allow you to change the Session Timeout (which is defaulted at 20 minutes).  (Make sure to read the toolkit manual first as it's not a typical install.)
    Wednesday, February 4, 2009 3:17 PM
    Moderator