none
backups cannot be mounted RRS feed

  • Question

  • I have searched all over and many times and I still can't seem to find the answer to my problem of unable to 'mount backups'. This is related to backups only getting to 80% done before failing.

    There has been many people on these forums finding resolve to the same issue, howerver, mine still can't get the job done.

    Any help would be GREATLY appreciated! Please help me!

    Thanks!
    Saturday, August 15, 2009 3:48 AM

All replies

  • Hi,
    which version shows your Windows Home Server console under settings/ressources?
    Which operating system are you using on the clients? Which security suite?
    Do all clients have the same issue?

    Can you restore a backup to an empty disk (if you have one) by using ClientRestoreWizard.exe from C:\Program Files\Windows Home Server?

    If the current backups are not crucial, you also could try to delete the backup database on the server and start over with backups.
    Before doing so please register at Microsoft Connect and issue a bug report for the Windows Home Server team.

    Best greetings from Germany
    Olaf
    Saturday, August 15, 2009 11:07 AM
    Moderator
  • Windows Home Server Console: 6.0.2030.2
    Windows Home Server Backup & Restore: 6.0.2030.0
    Windows Home Server Drive Extender: 6.0.2030.0
    Windows Home Server Remote Access: 6.0.2030.0
    Windows Home Server Storage Manager: 6.0.2030.0

    running XP MediaCenter Edition, Vista Home

    Yes, all the clients have the same issue

    I have never tried ClienRestoreWizard.exe but I will try today


    Saturday, August 15, 2009 1:38 PM