locked
slow conscole RRS feed

  • Question

  • Hi there everyone.
            Im using the 120day free trial and im running it on a P4 3gig and 1 gig ram ddr2.
    Can some one give me any ideas as to why the console takes an age to load and sometimes slow even when it has.


    Many Thanks

    Ian Bennington (UK) 
    Sunday, December 21, 2008 2:20 AM

Answers

  • Hi Ian,
    I would recommend to enable NetBIOS over TCP on the Home Server (Network Properties/TCP/Advanced/WINS tab) as well (and reboot after).
    Finally on your client check the sequence of network adapters - in Network and Sharing Center click Manage Network connections. Here select Advanced/Advanced Settings and ensure, that the LAN adapter is in the top position and that TCP/IP is the top protocol.

    Regarding the NVidia card - I have also an onboard NVidia controller on my Asus board, which started to communicate very slow since a while with the WHS - after using the available wired Realtek adapter on the same board the speed issues were gone. (Not sure if this plays really a role in this context or if my NIC is broken.)

    Best greetings from Germany
    Olaf
    • Marked as answer by Ian Bennington Monday, December 22, 2008 3:44 PM
    Monday, December 22, 2008 12:12 AM
    Moderator

All replies

  • Ian Bennington said:

    Hi there everyone.
            Im using the 120day free trial and im running it on a P4 3gig and 1 gig ram ddr2.
    Can some one give me any ideas as to why the console takes an age to load and sometimes slow even when it has.


    Many Thanks

    Ian Bennington (UK) 


    How long does it take?  You are establishing a specialized RDC to the server when you open the Console.  If you have ever used RDC into a machine that's not logged in, it does take a little time.
    Sunday, December 21, 2008 3:43 AM
    Moderator
  • Hi Ian,
    could be wrong DNS configuration.
    If the client first tries to find your home server in the Internet, it may take longer or even fail.
    What is the output of
    ipconfig /all
    on a client?
    Best greetings from Germany
    Olaf
    Sunday, December 21, 2008 12:02 PM
    Moderator
  • Hi .. Ok I have a home built whs so I am doing this on the whs machine it self and its still slow.

    It does work from my remote pc's ok but still slow.


    Sunday, December 21, 2008 12:21 PM
  • Ian Bennington said:

    Hi .. Ok I have a home built whs so I am doing this on the whs machine it self and its still slow.

    It does work from my remote pc's ok but still slow.




    How long does it take?
    Sunday, December 21, 2008 4:10 PM
    Moderator
  • anything from 2 to 5 mins 
    Sunday, December 21, 2008 6:49 PM
  • Yes, that is long. Still waiting for the output of
    ipconfig /all
    ideally from both the client and server.
    Best greetings from Germany
    Olaf
    Sunday, December 21, 2008 7:47 PM
    Moderator
  • output as requested -

    server



    Windows IP Configuration



       Host Name . . . . . . . . . . . . : homeserver

       Primary Dns Suffix  . . . . . . . :

       Node Type . . . . . . . . . . . . : Unknown

       IP Routing Enabled. . . . . . . . : No

       WINS Proxy Enabled. . . . . . . . : No



    Ethernet adapter Local Area Connection:



       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Intel(R) PRO/100+ PCI Adapter

       Physical Address. . . . . . . . . : 00-90-27-36-CE-70

       DHCP Enabled. . . . . . . . . . . : No

       IP Address. . . . . . . . . . . . : 192.168.1.2

       Subnet Mask . . . . . . . . . . . : 255.255.255.0

       Default Gateway . . . . . . . . . : 192.168.1.1

       DNS Servers . . . . . . . . . . . : 192.168.1.1



    client


    Windows IP Configuration

       Host Name . . . . . . . . . . . . : Ian
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Bluetooth Network Connection 3:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network) #3
       Physical Address. . . . . . . . . : 00-02-72-80-E9-D1
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Realtek RTL8187 Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
       Physical Address. . . . . . . . . : 00-15-AF-07-E2-F4
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection 2:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : NVIDIA nForce Networking Controller #2
       Physical Address. . . . . . . . . : 00-18-F3-F9-D6-A7
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::4af:a719:15fe:ea0a%9(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : 21 December 2008 15:21:11
       Lease Expires . . . . . . . . . . : 21 December 2008 21:51:11
       Default Gateway . . . . . . . . . : 192.168.1.1
       DHCP Server . . . . . . . . . . . : 192.168.1.1
       DNS Servers . . . . . . . . . . . : 192.168.1.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
       Physical Address. . . . . . . . . : 00-0E-A6-F5-F3-C1
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 6:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2001:0:d5c7:a2ca:c7:3e13:a96b:7a62(Preferred)
       Link-local IPv6 Address . . . . . : fe80::c7:3e13:a96b:7a62%10(Preferred)
       Default Gateway . . . . . . . . . : ::
       NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter Local Area Connection* 7:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{6D66DC4F-7BCB-4D89-B14B-97B4B84AB4E1}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{C0E997F6-B804-48EC-873B-12882F2BEFCF}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 16:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{0B05E86B-5D2D-4724-803C-5B780C467A8C}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 14:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{74CFBE0A-E625-4FB6-AF00-9E8CAEA4E904}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes


    Many thanks for all your help

    Sunday, December 21, 2008 8:53 PM
  • Hi Ian,
    I would recommend to enable NetBIOS over TCP on the Home Server (Network Properties/TCP/Advanced/WINS tab) as well (and reboot after).
    Finally on your client check the sequence of network adapters - in Network and Sharing Center click Manage Network connections. Here select Advanced/Advanced Settings and ensure, that the LAN adapter is in the top position and that TCP/IP is the top protocol.

    Regarding the NVidia card - I have also an onboard NVidia controller on my Asus board, which started to communicate very slow since a while with the WHS - after using the available wired Realtek adapter on the same board the speed issues were gone. (Not sure if this plays really a role in this context or if my NIC is broken.)

    Best greetings from Germany
    Olaf
    • Marked as answer by Ian Bennington Monday, December 22, 2008 3:44 PM
    Monday, December 22, 2008 12:12 AM
    Moderator
  • Hi there.
    Ok thanks for the last post I have made the changes will send a post here as soon as i have the results.
    Monday, December 22, 2008 1:20 AM