locked
no more SWITCH USER! RRS feed

  • Question

  • Hello im new here,, i did make a post on this but i dont know where it went,,well anyway i have windows vista home premium and i have just go the windows steadystate program and have a prob with it.

    1st:  Did the program make the account "other user" and can i access it?

    2nd i am admin on pc and i when i lock my computer i dont see the "swicth user" icon no more,,i think its the program since it happned when i downlaoded it and also i cant either press CTRL>ALT>DEL or ESC

    please help

    Thank you
    Asim

    • Edited by Asim09 Saturday, December 31, 2011 11:33 PM
    Tuesday, September 29, 2009 5:36 PM

Answers

  • Hi Asim, this is by design. After installing Windows SteadyState, "switch user" icon will no longer available.

    Regarding "other user" issue, you can refer to the following thread:

    http://social.technet.microsoft.com/Forums/en-US/windowssteadystate/thread/78cd7ef4-25e7-4a57-9850-2cb28d410ae8/

    Hope this helps!
    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Tuesday, October 6, 2009 9:04 AM
    Wednesday, September 30, 2009 9:22 AM
  • well to me thats not true anymore cause i managed to fix it,, went to regedit..and the 32bit REGDWORD named "hidefastuserswitching" was set to value 1 so i just changed it to 0..so if anyone gets this problem go to registry edit and to HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Policies \ System//and you will see something called hidefastuserswitching set value to 0 if it is already set to 1.

    Thanks anyways
    • Marked as answer by Sean Zhu - Tuesday, October 6, 2009 9:04 AM
    Wednesday, September 30, 2009 2:57 PM

All replies

  • Hi Asim, this is by design. After installing Windows SteadyState, "switch user" icon will no longer available.

    Regarding "other user" issue, you can refer to the following thread:

    http://social.technet.microsoft.com/Forums/en-US/windowssteadystate/thread/78cd7ef4-25e7-4a57-9850-2cb28d410ae8/

    Hope this helps!
    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Tuesday, October 6, 2009 9:04 AM
    Wednesday, September 30, 2009 9:22 AM
  • well to me thats not true anymore cause i managed to fix it,, went to regedit..and the 32bit REGDWORD named "hidefastuserswitching" was set to value 1 so i just changed it to 0..so if anyone gets this problem go to registry edit and to HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion \ Policies \ System//and you will see something called hidefastuserswitching set value to 0 if it is already set to 1.

    Thanks anyways
    • Marked as answer by Sean Zhu - Tuesday, October 6, 2009 9:04 AM
    Wednesday, September 30, 2009 2:57 PM