none
why the alerts doesn't work RRS feed

  • Question

  • I have invalidated the eamil address, but when I post a new post,  I can't receive the notifaction.Is there anybody can help me?
    Wednesday, October 12, 2011 2:36 AM

Answers

  • To piggy-back on Qixin's answer...

    Sometimes your settings aren't set up right. So you are subscribed and you see the bell alert icon next to all the right threads, but you don't get any of the emails. This happened to me at me first.

    1. Click "My Settings" on the right.

    2. Make sure this is checked:

           Always Alert Me By Default When I Post

    3. If the email address is wrong, click (Change) and then update it.

    4. Click Submit.


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, October 13, 2011 12:41 AM
    Owner

All replies

  • Hi Yuanli,

    • While creating a new post or replying to an existing post in a thread, you can subscribe for receiving alerts by selecting the Subscribe to Alerts for this thread check box on the interface before submitting the post. To receive live alerts for an existing thread, click the thread subject to open it, and then click Alert Me on the My Threads page. You must sign in to the Forums to subscribe to a thread. You can view your alerts by clicking My Alerts.

    Thanks

     Qixin

     


    Server and Tools Online Operations Team
    Wednesday, October 12, 2011 2:39 AM
  • To piggy-back on Qixin's answer...

    Sometimes your settings aren't set up right. So you are subscribed and you see the bell alert icon next to all the right threads, but you don't get any of the emails. This happened to me at me first.

    1. Click "My Settings" on the right.

    2. Make sure this is checked:

           Always Alert Me By Default When I Post

    3. If the email address is wrong, click (Change) and then update it.

    4. Click Submit.


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, October 13, 2011 12:41 AM
    Owner
  • Hi Qixin & Ed

    Thanks for your help, now my issue has  been resolved.

    Thursday, October 13, 2011 1:33 AM