none
Running SpeechServer 2007 workflow app in Debug on Vista? RRS feed

  • Question

  • VoiceResponse Workflow application that runs in debug on Windows Server 2003 fine but when I try to run it under Vista in debug mode, I get "Unable to attach to the process.  Debugging cannot continue.  Unable to start debugging on the web server.  The web server could not find the requested resource."   It does not specify what the resource is nor does anything show in the event logs? 

     

    Thanks

    Nick

     

    Tuesday, December 4, 2007 12:25 AM

All replies

  • Has it ever worked for you or is this a new problem?

     

    Make sure that you are running VS2005 as Administrator. Also check the virtual to make sure it is pointing to the correct directory.

     

    Tuesday, December 4, 2007 12:41 AM
  • This is the first time I'm trying on Vista.  Windows 2003 works fine.  Yes, I'm running VS 2005 SP1 as admin and the virtual directory is pointing to the correct place.   I'm reading in other forums about debugging problems under Vista's IIS7.    I've looked at security and firewall settings but don't see anything that may be blocking it.

     

    Thanks

    Nick

     

    Tuesday, December 4, 2007 5:24 PM
  •  

    I've had this problem a couple times, What solved it for me was to go into IIS and make sure that it has an application name in IIS and running under the Speech Server application pool.

     

     

    Wednesday, January 23, 2008 11:42 PM
  • Some additional things to try, while we're on the topic: 

    • Install the backwards compatibility features in IIS
    • Install Windows authentication and enable it
    • If it's a 64-bit machine, check out the article in the Speech Server Help titled "64-bit issues"
    Thursday, January 24, 2008 2:24 AM