locked
Windows 7 Home Premium activation problem RRS feed

  • Question

  • I went and upgraded my DELL to Windows 7 from Windows Vista - now I followed all the instructions loaded the OS and put in the regkey and it took it from like a day.  Now it wants me to reactivate Windows 7 - I didn't get the program from Dell since the warrenty was over anyway I really don't see a problem with upgrading the system myself.  So why am I getting an error telling me the product key is no good when it installed just fine the desktop even giving it an OEM number.  So what is wrong?

    Tuesday, August 16, 2011 5:04 AM

Answers

  • "M.L.Tank" wrote in message news:800d2732-fad0-473d-aee8-e5f0f6b08e61...

    I went and upgraded my DELL to Windows 7 from Windows Vista - now I followed all the instructions loaded the OS and put in the regkey and it took it from like a day.  Now it wants me to reactivate Windows 7 - I didn't get the program from Dell since the warrenty was over anyway I really don't see a problem with upgrading the system myself.  So why am I getting an error telling me the product key is no good when it installed just fine the desktop even giving it an OEM number.  So what is wrong?

    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
    - IN YOUR OWN THREAD, please

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, August 16, 2011 9:35 AM
    Moderator

All replies

  • To add to the confusion Windows keeps telling me the product key I am reading right off the back of the blasted package does not work with my laptop.  So what is going on because I like having both of my computers running the same operating system and I am sort of getting hooked on windows 7 and really don't want to go reinstall Vista (which is a nice system but I like Windows 7 kind of toned down running system.  Everything boots faster with 7.)
    M.L. Tankesly
    Tuesday, August 16, 2011 6:44 AM
  • "M.L.Tank" wrote in message news:800d2732-fad0-473d-aee8-e5f0f6b08e61...

    I went and upgraded my DELL to Windows 7 from Windows Vista - now I followed all the instructions loaded the OS and put in the regkey and it took it from like a day.  Now it wants me to reactivate Windows 7 - I didn't get the program from Dell since the warrenty was over anyway I really don't see a problem with upgrading the system myself.  So why am I getting an error telling me the product key is no good when it installed just fine the desktop even giving it an OEM number.  So what is wrong?

    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
    - IN YOUR OWN THREAD, please

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, August 16, 2011 9:35 AM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Friday, August 19, 2011 9:55 PM