locked
reinvest long-term capital gains option gone RRS feed

  • Question

  • Hello,

    In the Portfolio Manager page, when I click New under a particular investment in order to add a transaction, I now have fewer choices under Activity that I always have before. In particular, I would like to use Reinvest Long-Term Capital Gains or Reinvest Short-Term Capital Gains, but they no longer appear. Have I inadvertently clicked on something that removed those options?

    I should add that I am running Microsoft Money Plus Deluxe Sunset ver. 17.0.120.3817.

    Thank you.

    Paula


    Sunday, January 5, 2014 6:05 PM

All replies

  • The Activity choices are determined by the type of investment.  Those options show up for me for mutual funds for instance but not for my bonds.
    • Proposed as answer by ameridan Sunday, January 5, 2014 7:26 PM
    Sunday, January 5, 2014 7:25 PM
  • A bond fund should be set up as a mutual fund and not as a bond. Bond should only be used for an actual single bond issue.
    Sunday, January 5, 2014 8:22 PM
    Moderator
  • I just used bonds as an example.   I actually use bonds to track my brokered CDs, which of course wouldn't have capital gains anyways.
    • Edited by ameridan Sunday, January 5, 2014 8:52 PM
    Sunday, January 5, 2014 8:52 PM
  • All,

    I think I've figured this out, with help from your clues. The investments I was looking to add capital gains reinvestments to are exchange-traded funds, so I initially classified them as stocks. That would explain why reinvesting capital gains is not given as an option.

    Now for the next question; should I have set up ETFs as stocks? And, if not, is there any way to reclassify them as mutual funds?

    Paula

    Monday, January 6, 2014 12:40 AM
  • I would figure to set up an ETF as a stock, but if you are being issued a capital gains distribution, that would be a reason to make it to be a Mutual Fund. In Money Plus you can go to the Investment Details for a stock and change the Investment Type to Mutual Fund as long as you have not entered a transaction or done something that is not allowed for a Mutual Fund.

    To get to Details, right-click any reference to the security, and choose Go To Investment and the click Details on the left.

    Monday, January 6, 2014 6:19 AM
    Moderator