locked
Workflow E-mails sitting in Activities? RRS feed

  • Question

  • Hi,

    Our current set up includes various workflows that send 'notification' e-mails to various staff members within the organisation.  These are sent via my Outlook so if I am not online they sit and wait until I log on and then send.  However, I notice that while a lot of them seem to send, a number sit in my 'Activities' waiting?  Is there a reason for this?  It cannot be the way in which they're set up if some send? 

    Any help appreciated.

    Thanks.

    Thursday, February 28, 2013 2:07 PM

Answers

  • Also, if you open the email activity it will tell you if it has been submitted for delivery yet or it may say its been attempted x amount of times. if it fails after the tenth time it will not send. More than likely yours have not been submitted yet.

    Sync your outlook client with crm and see if recognizes any pending emails.

    I would strongly recommend setting up the email router for outgoing email if you are using workflows.

    • Marked as answer by RoarCRM Monday, March 11, 2013 3:01 PM
    Thursday, February 28, 2013 4:28 PM

All replies

  • If you open the workflow that triggered the email.. you will be able to see an error message in the bottom of the workflow. it will tell you why the email hasent been send.

    Rune Daub Senior Consultant - Dynateam CRM http://www.xrmmanagement.com

    • Proposed as answer by RuneDaub Thursday, February 28, 2013 2:19 PM
    Thursday, February 28, 2013 2:19 PM
  • Also, if you open the email activity it will tell you if it has been submitted for delivery yet or it may say its been attempted x amount of times. if it fails after the tenth time it will not send. More than likely yours have not been submitted yet.

    Sync your outlook client with crm and see if recognizes any pending emails.

    I would strongly recommend setting up the email router for outgoing email if you are using workflows.

    • Marked as answer by RoarCRM Monday, March 11, 2013 3:01 PM
    Thursday, February 28, 2013 4:28 PM