locked
Printer not on list Ricoh Aficio 2027 RRS feed

  • Question

  • Please, please help.  Had new photocopier with network printer in April and it was working very happily until July.  If I call the copier installer they will charge me and they advised me to try this.  I have tried turning off the OneCare firewall but the printer still does not print.  When I go into the printer control panel and click on the OneCAre icon it says it can't be shared because it isn't supported by Windows Live OneCare.  If it isn't supported why was it working very happily with OneCare from April until July?  i checked the list and it is not on the unsupported printer list.

    The Network is working fine, and it is a cable connection.  I know there is a connection because I can download the count information.

    Hoping someone can wave a magic wand.
    Thursday, October 23, 2008 11:14 AM

Answers

  • Since is is a network based printer, it isn't supported by OneCare printer sharing. It would still work fine from the PC to the printer unless the firewall was blocking it. Since you have already turned off the firewall and found that the printer still does not work, it is not likely to be a problem caused by OneCare.

    I'd suggest perhaps reinstalling the printer driver per the manufacturer's instructions.

    -steve

     

    Thursday, October 23, 2008 3:56 PM
    Moderator

All replies

  • Since is is a network based printer, it isn't supported by OneCare printer sharing. It would still work fine from the PC to the printer unless the firewall was blocking it. Since you have already turned off the firewall and found that the printer still does not work, it is not likely to be a problem caused by OneCare.

    I'd suggest perhaps reinstalling the printer driver per the manufacturer's instructions.

    -steve

     

    Thursday, October 23, 2008 3:56 PM
    Moderator
  • Thank you.

     

    Have tried pinging the printer without success and the engineer is now coming for a visit.

     

    Paula

    Monday, October 27, 2008 10:25 AM