locked
Could not initialize UI subsystem RRS feed

  • Question

  • Here's my setup:
    * Dell PowerEdge 2400
        - RAID backplane disconnected
        - RAID and onboard SCSI turned off in Bios
        - 2x 866 P3
        - 1G RAM
        - Onboard video ATI Rage S3 - 4MB
    * Promise SATA controller
    * ASUS SATA DVD
    * 2x Seagate 320MB SATA drives

    I'm getting the error in the subject.  I get to the blue-green Vista-like background, and then I get that message.  After reading threads that suggest that this problem can be caused by a bad burn, I downloaded imgburn and burned w/ verification at a low speed.  Same problem.

    Ideas?
    Tuesday, April 3, 2007 4:45 AM

Answers

  • If you need to use F6 to install drivers, you will need two sets of drivers for WHS. You'll need Vista drivers the first time you're prompted for them, then the second time you'll need W2K3 drivers the second time.
    Tuesday, April 3, 2007 2:40 PM
    Moderator

All replies

  • Update your BIOS on your motherboard and update the firmware in the RAID.  I'd recommend using your on board controllers and removing your RAID devices if possible.
    Tuesday, April 3, 2007 5:32 AM
    Moderator
  • Thanks - I'll try updating the BIOS.

    To clarify, I have turned off the onboard SCSI and RAID controllers and removed the RAID backplane.  The only mass storage controller left is the new Promise SATA controller.  This combination was able to boot and install W2K3 with the addition of Promise drivers via the F6 option on install.

    Thanks.
    Tuesday, April 3, 2007 1:52 PM
  • If you need to use F6 to install drivers, you will need two sets of drivers for WHS. You'll need Vista drivers the first time you're prompted for them, then the second time you'll need W2K3 drivers the second time.
    Tuesday, April 3, 2007 2:40 PM
    Moderator
  • I had the same problem. I set the DVD ROM as the primary and the HD as the secondary on the only actual IDE (according to the way the installer sees it) on my ASUS P5GDC mobo until the install was complete then I moved the HD to the Primary and put the DVD on the Secondary RAID IDE channel. all works fine now. BTW the raid functions are disabled.
    Tuesday, April 3, 2007 11:16 PM
  • Ok, I updated the BIOS from A05 to A09, and I'm getting the same error.

    Any other takers?

    Again, the DVD and both HDDs are SATA.  The floppy is IDE, I believe, but there are no other boot devices present.  The onboard SCSI and RAID are disabled.
    Wednesday, April 4, 2007 1:22 AM
  • Thanks.  No IDE on this system - just SATA.  MOBO is the factory Dell MOBO with two 866 processors installed.
    Wednesday, April 4, 2007 1:24 AM
  • Updates: I upgraded the Promise SATA, and copied updated Promise drivers to a floppy and to a USB stick.  Both of these are available during boot.  Still no change.

     

    Is there a log or something I can look at to see what it's not happy with?  The "Cannot initialize UI subsystem" message is a bit vague.

    Friday, April 6, 2007 12:37 AM
  • This indicates to me that on a reboot, the system is trying to boot from a different device for some reason.  I would make sure that the DVD is set as the primary boot device and try the install again.  When the system reboots, let it manage the boot process.  My experience was that the installation didn't need me to determine which device to boot from, although I was tempted to help it

     

    pete

    Friday, April 6, 2007 3:11 PM
  • Thanks, Pete.  I'm not getting as far as the first reboot.  I installed WHS under VMWare, so I've seen the install go all the way through.  Incidentally, WHS seems to run ok under VMWare, but the client can't connect to the box.  I haven't posted a question about that because I know it's not supported, but at least I can see what the console is all about.

    I've been pretty meticulous about shutting down anything else the machine might be trying to boot from, including disabling the onboard SCSI and RAID.  There's also a boot priority setting where I can prioritize the Promise controller, A: drive, and C: drive (and the RAID and SCSI when they were turned on).  The same screen allows me to exclude devices from booting altogether, and I've done that for the A: drive, though not for the C: drive.

    I've got the distinct impression that "Cannot initialize the UI subsystem" could be caused by a number of underlying problems.  At that point in the install, there's no place to even write a log file, so I don't know where else to go looking for symptoms.
    Friday, April 6, 2007 5:06 PM
  • I would be glad to send you my setuplog.txt to compare against yours (presuming you can boot to another os and get to it) to see where things may be going wrong if that would help.

     

    Cheers,

     

    pete

    Friday, April 6, 2007 8:55 PM
  • Thanks, Pete.  I can boot another OS, but I don't see a setuplog.txt for WHS - just the one for the other OS (W2K3 std).  I'm pretty sure that setup is croaking before it can write to the drives, which makes it tough to troubleshoot.
    Saturday, April 7, 2007 1:11 AM
  • Does anybody know if this is a problem with the Promise card, or does WHS just not boot off a SATA DVD drive??

     

    NewEgg has a deal on a different SATA card, and I'd consider picking one up, but I don't want to throw good money after bad.  Does anyone know the answer?

     

    http://www.newegg.com/Product/Product.asp?Item=N82E16816110002&CMP=EMC-IGNEFL040507&ATT=N82E16816110002

     

     

    Saturday, April 7, 2007 3:25 PM
  • Can anyone tell me if they've installed off an all-SATA system (DVD and HDD)?  Is that the problem here?
    Monday, April 9, 2007 1:15 PM
  • Yes. I was able to install . Installation had no problems.

    Dell Optiplex 745 all SATA.

     

    I did see this error when trying to install on a Motherboard with a RAID config.

     

     

    Tuesday, April 10, 2007 2:46 AM
  • Thanks.  I think I've done everything possible to disable onboard RAID.  I've disabled RAID and SCSI in BIOS, and I've even removed the RAID key and backplane.  If there's anything else anyone can think to do, I'd appreciate it.

    Tuesday, April 10, 2007 3:13 PM
  • Update: I just tried this again with the new CTP, and I got the same result.
    Thursday, April 19, 2007 3:49 AM
  • I had the same issue on Dell Precision 470 with dual xeon
    Saturday, April 21, 2007 5:48 AM
  • BTW, Longhorn installed on this hardware w/ no major problems.  I needed to provide a network driver, but no complaints whatsoever about any of the drives.

     

    Nevertheless, I ordered an IDE card, and when it gets here, I'm going to try an IDE DVD drive instead of the SATA DVD.

    Friday, April 27, 2007 2:36 AM
  • I went a little different route, but I fear my troubles might be related.

     

    I have a Poweredge 2500 that I have been trying to install on.  I get the same Could Not Start UI Subsystem Error.  I have used the same DVDs to install on my other server so I was pretty sure that the disk was fine.  I added a promise ATA 133 controller and tried two different IDE DVD drives.  Then I tried an adaptec 2940UW and a scsi dvd drive since almost every server os supports that card.  Still got the same error.

     

    At this point I was worried that the PERC 3 card wasn't supported so for a sanity check I fired up my Server 2003 install.  That went perfectly with NO need to add drivers via F6 and I was booting to the OS in under an hour.  Everything worked great.  So I cruised the forums and found that almost everyone was saying that error means a bad burn or DVD drive. 

     

    So off I went and downloaded the new CTP, and burned and verified it with imgburn.  Brought it home and I still get the same error.  Like you, this is long before setup even really starts going so there isn't any information to go on.  I'm really confused, it seems to have something to do with this poweredge system.  I have had no such trouble with my other test boxes.  As a matter of fact, until this install I thought this was a fairly stable beta.

     

    Just an FYI, my system is:

    Dell Poweredge 2500

    1 x P3 1133Mhz

    1.5GB ECC REG SDRAM

    6 x 36GB SCSI drives in RAID 5

    Onboard Intel 82559 10/100 NIC

     

    The DVD drives I've tried include an almost new Lite On and two somewhat older Pioneer slot loaders. (one IDE one SCSI)  

     

    Has anyone ever gotten this installed on a Poweredge?  I havent' heard any success stories.

    Saturday, April 28, 2007 2:28 AM
  • Your experience seems to match mine pretty closely.  I should hopefully have an IDE card I can try in this system shortly, but it sounds like I may still have problems.

    I submitted a bug on this a while back, but it was closed as "can't reproduce".  If anyone's listening, it sounds like we've got at least two PE systems where we can reproduce the problem pretty reliably.

    I've also watched the thread about the Promise Raid controller, where people have had some success by flashing a new BIOS to the card.  I've already updated this card, but it's not the same RAID card they're talking about in that thread -- it's the SATA300 TX4, and the most recent BIOS for this card is dated Apr-2005.  I've also flashed the Dell BIOS to the latest A09.

    As far as disabling the Perc5 controller, I've removed the backplane, removed the RAID key, and disabled the controller in the BIOS.  I still see a message at startup about "backplane not present", though, so it's possible that the Perc5 controller is still alive enough to cause problems.  I have been unable to find any MB jumpers, etc., that would kill the Perc5 any more than it already is.

    I'm a little surprised that I can't even get to the F6 menu, since both Win2K3 and Longhorn installed just fine.  Longhorn even seems to use the same bits to bootstrap the installer.
    Monday, April 30, 2007 5:31 PM
  • I don't know if this helps anybody, but mine bombs out exactly 5 segments into the "initializing setup" every time.
    Monday, April 30, 2007 9:14 PM
  • Update: I installed an IDE card and booted off an IDE DVD, and I had the same results.  Just like Pyros, I get five segments in, and then it pauses and pops the "game over" box.
    Tuesday, May 1, 2007 6:59 PM
  • Please use 'imgburn' to burn the CD; that will solve all your problems...

     

    http://www.imgburn.com/

    Tuesday, May 1, 2007 7:29 PM
  •  

    Venuvista

     

    Just to be certain,you are saying the problem lies with a "bad" DVD??

    Wednesday, May 2, 2007 12:41 AM
  • I did use image burn with verify on.  Its a nice app but it didn't help.  My disk also works great in my other test box, so I really don't think the disk is bad.  (I'm running home server right now on another non-poweredge box)  I've also tried three different DVD drives on two different controllers so I really don't think its the drive/firmware either.  Setup just seems to hate something about this machine.  Also, I'd like to restate that Server 2003 installs fine, with no additional drivers or anything.  Oh, and the burn I did with Nero acts the same as the one with imgburn.  I even tried different brand blank media to no avail.
    Wednesday, May 2, 2007 4:16 AM
  • Same here.  I tried imgburn because I read that this error often occurred because of bad media.  That didn't make any difference, though I was able to use the same media to install under VMWare on the same hardware.  I've also experienced the same problem using Beta 2 and the recent CTP build.
    Wednesday, May 2, 2007 4:31 AM
  • I have same error, i have no SATA, no SCSI but only IDE device

     

    master is harddisk and slave is DVD-rom

     

    any one have a idea?

    Tuesday, May 29, 2007 5:26 PM
  • I got the same error with the new Release Candidate.

    My Maschine:

    - Asus P5 WDH Deluxe
    - C2D E6600
    - 2GB Ram
    - 2 WD Raptor 150 (no Raid)
    - Plextor SATA DVD Burner

    The DVD works in another maschine, so it must be something about the Hardware. Windows 2003 SBS works without a problem on that PC.

    Any ideas?
    Wednesday, June 13, 2007 7:17 PM
  • Hello, all!

     

    After having exact the same issue and burned the DVD three times with several programs, I have managed to install WHS yesterday ... What was the "real" solution ??

     

    Enter the BIOS, load the default settings, and finally it worked !!!

     

    I have an onboard-RAID-controller (Promise 133) and because I did not use it at the moment, I have disabled it in the BIOS- but by default, it´s enabled ... WHS is maybe a little bit confused when finding a disabled RAID-controller ??!?!? I´m wondering, how the setup can detect a disabled device, but anyway: now I managed it !

     

    So, hopefully this helps all of you

    Thursday, June 28, 2007 9:19 AM
  • had the same problem "Could not initialize UI subsystem"
    The problem was a bad Dvd Drive, change the dvd Drive for a new one and then WHS installed OK.
    Thursday, June 28, 2007 8:50 PM
  • i am also having the same problem, however min differs in the following aspects.

     

    A) the server is being installd on one of our corporate VM Servers (AMD x2 4400, 4GB RAM, 500GB HD, SUSE 10.0 as Host OS)

    B) I setup the virtual image/disk as 768MB RAM, and 80GB ide Hard drive.

    C) I have tried to boot both from the physical CD, and the .iso i created on my system and transfered to the VM ware server.

    D) After failing at this, i attempted setup on one of our old servers a Dell Poweredge500sc, Loaded with absolutly NO PROBLEMS

    E) we are using the full OEM release of the software, not sure if that makes a diffrence.

     

    any input would be nice.

    Wednesday, October 31, 2007 7:53 PM
  • Addam,

    I would try increasing your Hard Drive spec., 80GB is the absolute minimum and is what the setup checks for. However, to give some flexibility , in case the VM 80GB isn't the same as a Microsoft 80GB, I would try 100GB.

     

    HTH

     

    Colin

     

    Wednesday, October 31, 2007 8:05 PM
  • I too had this problem, and tried everything in the thread with no luck (boot order, RAID, drive firmware and whatnot). What ultimately fixed it for me was to use an alternative DVD boot device -- an external USB DVD drive. That worked, and now I have WHS RTM installed just fine.

     

    This was using WHS RTM bought at retail -- the problem does not appear to be bad disks pre-RTM. As for others, the PC had previously worked fine under XP, Server 2003, and Vista RTM. However, I too suspect WinPE 2.0 compatibility with older DVD drives, which the previous Vista install did not show up -- as my Vista RTM install was done from an softmounted ISO (MSDN subscriber) and not a physical disk. WHS is therefore the first time I've used WinPE 2.0 (assuming that is what it uses -- I'm only going on what others have said) with a physical DVD -- and it fails in this peculiar way.

     

    I trust someone at MS will take a look at this: WinPE 2.0 seems may not like older DVD drives. Mine is vintage ~2001. Toshiba SD-M1202. It seems a non-trivial issue because WHS is said to be ok on older and less performant HW. Let me know if you need any further info,

     

    Stewart.

    Sunday, December 2, 2007 12:42 AM
  • I am having the same problems with a highend Intel desktop board, builtin sata raid controller.

     

    Tuesday, February 19, 2008 9:12 PM
  • is there somewhere in the install process where you press the F6 key to load raid drivers?

     

    Tuesday, February 19, 2008 9:18 PM
  • I had the same problem.  Tried all the fixes suggested here.

    Finally downloaded Microsoft Virtual PC 2007 - Worked 1st time.

     

    Conspiracy or luck ???

     

    Saturday, March 1, 2008 7:23 PM
  • Changing my DVD drive solved my problem right away.

    i switched my acer dvd rom to a samsung and bobs your uncle no more "Could not initialize UI subsystem"
    Saturday, April 5, 2008 8:11 AM
  • has anyone come up with a solution for yet.

     

    Iv tryed different burns to burn it.

    Different dvd-drives

    updating the bios.

     

    I tryed it on 2 pcs and had the exact same problem

     

    Saturday, April 19, 2008 12:18 PM
  • I had the same issue.

     

    Switching the DVD drive cable to a different IDE port on my motherboard did the trick.  Very strange.

     

    Thursday, April 24, 2008 11:40 PM
  • Adam, Microsoft doesn't make Windows Home Server available for download, other than to certain people in various beta programs. If you aren't in one of those beta programs, then you have an illegal and possibly hacked version of the software, and I wouldn't trust it to install correctly. If this is the case, I would encourage you to spend a few dollars to get the Windows Home Server evaluation kit. It's available for the cost of shipping in the US.
    Monday, April 28, 2008 6:29 PM
    Moderator
  • I had the same problem on my Dell XPS 410. The problem has to do with the RAID controller and exists whether or not you are actually using RAID.

    Here is what I did to fix the problem:
     
    1) Go into the BIOS 
    2) Find the menu having to do with SATA settings, then look for something called "SATA Operation". Switch the settings from "RAID On" to "Raid Autodetect/ATA".
    3)You should no have no problem installing Windows Home Server on your Dell!
    Saturday, June 14, 2008 7:49 PM
  • Hello everybody !

     

    I've got the same issues as you "Could not initialize UI subsystem" as soon as I enable RAID in my Bios. My motherboard is a brand new Intel DG33TL with ICH9R chipset for the RAID management.

    When I disable the RAID in the Bios, the installation runs smoothly.

     

    The DVD is the official MS HomeServer 120-Day Evaluation.

     

    Can someone help me ? That drive me nut !

     

    Arnaud

     

    Sunday, June 15, 2008 1:08 PM
  • Arnaud, since Windows Home Server, when installed on a machine with RAID, is an unsupported configuration, you should just turn off RAID in the BIOS.
    Sunday, June 15, 2008 1:26 PM
    Moderator
  • Thank you Ken for your reply.

     

    Do you know if it's planned to support one day RAID subsystems ? At least for the system disk, because I know that WHS takes care of data with replication.

     

    It's too bad that this configuration works well with Windows XP and Vista but not in WHS (based on Windows Server 2003) !

     

    Arnaud

    Sunday, June 15, 2008 1:35 PM
  • Arnaud,

    There is no indication that the WHS Team plan to support any form of Raid, as that goes against their ethos of WHS being for the non-technical user.

    If you really want to have Raid running, then search the forum, as there are quite a few people who have it operating, although as Ken said, it's officially unsupported.

     

    Colin

    Sunday, June 15, 2008 2:05 PM
  • Hi Colin,

     

    > There is no indication that the WHS Team plan to support any form of Raid, as that goes against their ethos of WHS being for the non-technical user.

     

    Ok I understand, but in my opinion it's not a good idea to not protect the system drive (I'm an IT Pro !).

     

    > If you really want to have Raid running, then search the forum, as there are quite a few people who have it operating

     

    That's exactly what I'm doing in posting in that thread because when I enable RAID on my motherboard (based on ICH9R), I've got the error message : "Could not initialize UI subsystem".

     

    Best regards,

     

    Arnaud

    Sunday, June 15, 2008 2:11 PM
  • I also am having the same problem. I have this installed in my old system.

    Old System:
    Abit KG7-RAID
    3x30gb Maxtor In RAID 0 (I know RAID isnt supported)
    1gb PC-2100 ECC
    AMD XP2000
    Pioneer 106 Slot Load DVD

    The install went perfectly. No Hiccups.

    I wanted to switch systems for the server. New server is a Compaq cheapy spare computer:

    Newer System:
    Compaq SW1403WM
    Asus Board (OEM)
    On Board SATA (disabled)
    AMD Sempron 3000
    256mb PC3400 (I know 512mb is ideal)
    80gb Western Digital

    Ive tried almost everything, what gets me is I was able to install into RAID on an Obsolete system. The disc is the 120 day version from Microsoft. So its not just the Dells with the problem.
    • Edited by stidrvr Monday, January 19, 2009 7:47 PM
    Monday, January 19, 2009 6:43 AM
  • stidrvr said:

    256mb PC3400 (I know 512mb is ideal)
    80gb Western Digital


    512 MB is not ideal, it is the minimum requirement to install Windows Home Server.
    Also a 80 GB harddisk is very near the minimum.

    Best greetings from Germany
    Olaf
    Monday, January 19, 2009 8:49 AM
    Moderator
  •  
    Right, I know that, but I was pointing out that this error probably has to do something with memory. When I tried again, after it failed, after booting to the DVD, another menu came up. This menu was similar to the menu when you have 2 OS's installed on an XP system for example, asking which one to boot to. The font on this menu was the same font that is at the bottom of the screen, which is the first progress bar during the install, when installing Home Server. When this menu came up there was a tools option at the bottom, but mid screen was an error. The error was "boot/memtest.exe failed". Maybe this help, I don't know. I would try again and maybe see if there is an error when restarting?
    Monday, January 19, 2009 7:55 PM
  • There is no need even to try installing with less memory than the minimum - it won't work, since WHS checks before.
    (The error messages in that stage are not user friendly, maybe since WHS is an OEM software package and no flashy retail box.)
    Best greetings from Germany
    Olaf
    Monday, January 19, 2009 10:13 PM
    Moderator
  • Solution: 

    There are a lot of systems out there where the special, "friendly" installer for Windows home server will crash before it even gets to an option to install drivers.  Yes, I was able to get it to run ok by setting my disk configuartion to AHCI isntead of RAID, but there is no excuse for not supporting RAID on a server system, when it works fine on Client machines.  Bad Microsoft, bad!

    Here is how you get around this.  We are going to bypass the "friendly" installer, and go straight to the real Server 2003 installer. 

    Using a working computer (not the WHS one),   Copy the Server2003 folder on your WHS DVD to your computer's hard drive.  Download Nlite from their website www.nliteos.com which is a free tool for customizing your windows installation. 

    Run Nlite and tell it to use the folder you copied in the last step as it's source. 

    Don't import any sessions, click next. 

    Choose options 3 and 8 which are "Drivers" and "Bootable ISO".  Click next

    Click "insert" and point it to the raid driver for system.  These shoudl be on your motherboard CD and have a file called txtsetup.oem.  If your driver folder does not have a txtsetup.oem file, you need to extract the driver (perhaps using 7zip) or use the "make a floppy" utility from your RAID card manufacturer.  There is a great virtual floppy drive program that will let you do this without a real floppy drive.  I used Virtual floppy drive 2.1 as obtained from softpedia. 

    Once your drivers are done, click next and burn the CD or save the iso file for later burning.  Use this cd to boot your new WHS box and it will load, see your drives in their RAID configuration, and no more blue screens!  You do not need to press f6 because the drivers are already embedded into the setup files.

    Monday, January 26, 2009 9:40 PM
  • this worked for me.... well kinda

    After installation was complete system just kept rebooting my guess is wrong driver..
    Saturday, February 7, 2009 8:57 AM
  • Hi,

    This doens't work as home server installs blank home server install, without any of the special features. Yes you'll have the OS running but it will be a normal half server install.

    I've got my install to work by replacing my system memory it seems like it was faulty. It would install fine for vista and the suggested N-lite image but would always fail on WHS setup.

    On wegotserved there is a beter image that you can use called the xfiles image that will install home server, all the RAID drivers and updates are pre-loaded in this image.
    Sunday, March 15, 2009 5:28 PM
  • After reading through this entire thread, and doing a bit of troubleshooting, I realized a few things, and I fixed my problem.

    My setup:
    Asus MB
    3 - 1.5TB SATA drives (configured RAID5)
    4GB memory
    SATA DVD burner
    SATA controller configured as RAID

    Anyway, I was getting this error. Then I realized something. The DVD drive is connected to a radi controller for which windows might not have drivers, therefore, it can't read from the DVD, thus not being able to load the setup files (Even though in this EXACT SAME CONFIGURATION, I can load the Server 2008 setup with zero issues)

    Since this board I'm on happens to have an additional 2 sata ports on a different type of controller, I connected the sata dvd drive to one of those ports. Setup is up and running, and I'm about to install it on this machine.

    The DVD drive cannot be on a controller the setup does not have drivers for...

    • Proposed as answer by RonSpitzer Thursday, April 30, 2009 10:30 PM
    Monday, April 6, 2009 9:47 PM
  • I have run into this issue trying to install Home server on an HP (ASUS) intel mainboard with SATA Raid enabled. Even though the Sata Raid is not configured the setup is unable to access the Sata DVD drive plugged into the Raid controller. I found that if I used an external USB DVD drive as the installation boot drive I could then get past this issue. I was then able to load the required raid driver (F6 type diskette) when the installation was unable to find and drives because they are on the Raid controller. Installation then proceeded normally. It appears that you must use a DVD drive that is not connected to a Raid controller that will require additional drivers for support. I tried this on my Gateway machine that has a Raid controller and found it also worked there. It would seem that the only solution is to use either an IDE DVD drive or a USB DVD Drive as the installation drive.
    This would also be true for SCSI DVD drives where an F6 type driver is required to find the drives.


    Ron Spitzer (techie)
    Thursday, April 30, 2009 10:35 PM
  • I also had this error message. System is based on an Abit AB9 Pro with nine SATA connectitons. The problem persisted so long as I had ethe DVD drive connected to one of the secondary SATA controllers on the board. I plugged the DVD into the same on-board controller as the three HDs (the primary system) and then the system installed. Based on comments above, I suspected a problem might be that the system was in some default for RAID, but all controllers were set to IDE mode.

    Thanks to all for the suggestive comments above!
    Saturday, August 1, 2009 1:35 AM
  • After reading all of the posts I felt complled to share what worked for me.
    Here's my setup:
    Asus p4p800-vm with onboard intel extream graphics 2
    PCI Promise SATA300 TX2plus/TX4 controller
    SATA DVD
    2x WD 500MB SATA drives

    First off I downloaded the drivers for my promise card. I kept the settings (IDE Configuration) to SATA Enhanced. I plugged the sata CD-ROM into the MB SATA connection. Then plugged the 500GB HD into the promise card (SATA 0). Booted up and BAM! I was in. The problem I was having was due to the fact I had BOTH the CD-ROM and SATA 500GB plugged to the promise. Once I removed the CD-ROM from my promise card and plugged it in the onboard SATA plug I was all set. That is what was casugin the problem. When asked for the drivers for my promise card I plugged in the USB drive, found the drivers and it loaded right up. After the initial installation is complete (first re-boot after inital formating) remove the USB. If not the computer will try to boot from the USB drive. About 30 mins later I was in WHS heaven!
    Saturday, September 5, 2009 6:32 PM