none
Security certificate expired when logging off RRS feed

  • Question

  • When I log off from the Visual Basic forum my security system tells me that the security certificate has expired. Can someone please renew it?

    It doesn't seem to happen for this forum, though. Odd.

    See the screenshot attached for more information.

    Thanks in advance.

    Peter

    Browser: Firefox 64-bit 57.0

    OS: Windows 7 Home Premium

    Security: Kaspersky 18.0.0


    Peter



    • Edited by ptoye Sunday, December 3, 2017 1:05 PM Added comment about VB forum.
    Sunday, December 3, 2017 1:02 PM

Answers

  • Your forums profile uses your microsoft account for authentication so it's likely some issue to do with your microsoft account. You can use the links at page bottom here to chat or email someone.

    https://support.microsoft.com/en-gb/help/12429

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Sunday, December 3, 2017 1:48 PM
    Moderator

All replies

  • Your forums profile uses your microsoft account for authentication so it's likely some issue to do with your microsoft account. You can use the links at page bottom here to chat or email someone.

    https://support.microsoft.com/en-gb/help/12429

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Sunday, December 3, 2017 1:48 PM
    Moderator
  • Thanks Dave. I've emailed as it's not exactly urgent.

    Peter

    Sunday, December 3, 2017 3:48 PM
  • Sounds good, you're welcome.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Sunday, December 3, 2017 4:09 PM
    Moderator
  • Unfortunately that didn't work. Tried emailing, got a message back telling me to report it online and closed the ticket. Tried online, got an automated chatbot who came up with some related issues, but not relevant to this one (surprise, surprise!). Tried the online chat, gave up after waiting 10 minutes for a human being.

    It's not a major issue - it's Microsoft's problem, not mine....


    Peter

    Monday, December 4, 2017 3:09 PM
  • I'd try a different browser or different computer altogether (for troubleshooting).

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Monday, December 4, 2017 3:12 PM
    Moderator
  • It's the same on Chrome and IE. And I don't have a different computer. It's my anti-malware (Kaspersky) which is reporting the issue, not the browser itself. I give up! But thanks for the ideas.

    Peter

    Monday, December 4, 2017 3:42 PM
  • It's my anti-malware (Kaspersky) which is reporting the issue, not the browser 

    Maybe this one helps.

    https://support.kaspersky.com/12035

     

     




    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, December 4, 2017 3:53 PM
    Moderator