locked
Was trying to get access to server web page. RRS feed

  • Question

  • Yes, I was following a suggestion to get the Static IP to work and stupidly changed the IPAddress on the WHS network connection to the same one as my Router, 192.168.1.1 as I was having no success.  Now I can't remote in or connect to it.  How can I get in. 
    Wednesday, December 9, 2009 8:27 PM

Answers

  • Use a network cable to connect from one of your PCs directly to the server (without going through your router, a switch which is connected to your router, etc.) Then configure that PC to have an IP address in the same range, perhaps 192.168.1.2, and reconfigure your server.

    I'll note that this is one of many reasons why access to your server via anything other than the shares, Remote Access web site, and console is unsupported, and "at your own risk".
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by EDCSteve Thursday, December 10, 2009 1:27 AM
    Wednesday, December 9, 2009 10:51 PM
    Moderator

All replies

  • Assign your router to a different IP to avoid that conflict? Otherwise you may need to do a server reinstall or get some way to load up the machine (there are video attachments for certain headless boxes)
    Wednesday, December 9, 2009 10:12 PM
  • Use a network cable to connect from one of your PCs directly to the server (without going through your router, a switch which is connected to your router, etc.) Then configure that PC to have an IP address in the same range, perhaps 192.168.1.2, and reconfigure your server.

    I'll note that this is one of many reasons why access to your server via anything other than the shares, Remote Access web site, and console is unsupported, and "at your own risk".
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by EDCSteve Thursday, December 10, 2009 1:27 AM
    Wednesday, December 9, 2009 10:51 PM
    Moderator
  • Thank you so much for answering.  A funny thing happened though,  the system initiated a scheduled backup and somehow stayed connected.  I went in and fixed the setting and it is ok now.  Since you seem to be an nice guy so maybe I can bother you with the problem that got me into this.  I was talking to some people who are doing some great things with media extender and cable tv.  I only used the WHS for backup of our computers and wanted to get all I payed for.  I tried to get the web page working.  I did everything, the page was available on the server but not the internet.  I looked at the postings and they said to change to a static IP address.  I did that on the WHS but didn't want to change any settings on the router.  It still doesn't work.  Do I need to change the router too?

    Again thanks for your help.

    Sincerely,
    Stephen  
    Thursday, December 10, 2009 1:26 AM
  • You probably need to manually configure port forwarding on your router. You want to forward ports 80, 443, and 4125 to the IP address of your server. For information on how to configure your router, consult the manual, or take a look at the information on portforward.com for your specific router model.

    Once you've done that, you should test from a location other than your home, as many consumer routers don't properly support loopback connections from machines within the local network to the router's external IP address (assigned by your ISP).

    I'm not on the WHS team, I just post a lot. :)
    Thursday, December 10, 2009 3:31 PM
    Moderator
  • I just called my cable supplier and he said that Port 80 is blocked and I need to upgrade my service if I want to use it.  Nice to know after all the screwing around I have been doing.  Do I have any other option than paying more.  Thanks for your help.

    Stephen
    Friday, December 11, 2009 1:50 PM
  • In that case, don't worry too much about port 80. You can still reach your server using e.g. https://yourserver.homeserver.com.
    I'm not on the WHS team, I just post a lot. :)
    Friday, December 11, 2009 3:31 PM
    Moderator
  • In that case, don't worry too much about port 80. You can still reach your server using e.g. https://yourserver.homeserver.com.

    ... if port 443 is not blocked as well.
    Best greetings from Germany
    Olaf
    Friday, December 11, 2009 9:45 PM
    Moderator