none
Activation error system error 52 RRS feed

  • Question

  • In system properties it says that This copy of windows is not activated. When I click the link I get a windows activation error. Error code 0x80070426. I followed the "Fix for software licensing service has stopped" on some 64bit systems"(I'm using a 32 bit system)  but after re-running step d) I get System error 52 has occurred you were not connecetd because a duplicate name exists on the network. I went through the system screen and changed my computer name and description but I still receive the same error.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.2.0.002
    ID: {8C30D47D-8984-4485-9FAE-3DAAD4314B4E}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.100608-0458
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\drivers\Spsys.sys[Hr = 0x80070002]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8C30D47D-8984-4485-9FAE-3DAAD4314B4E}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.2.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CH4CG</PKey><PID>89572-OEM-7332166-00096</PID><PIDType>2</PIDType><SID>S-1-5-21-3696948817-233555270-616766125</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Inspiron 1525                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A11</Version><SMBIOSVersion major="2" minor="4"/><Date>20080310000000.000000+000</Date></BIOS><HWID>0C323507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PgAAAAEABgABAAIAAQABAAAABAABAAEAJJQql9C4tsBszMCyCiVsPEaDDtUGpJT78vSi8fERUDPaaKxWsg0=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    M08   
      FACP   DELL    M08   
      HPET   DELL    M08   
      BOOT   DELL    M08   
      MCFG   DELL    M08   
      SLIC   DELL    M08   
      OSFR   DELL    M08   
      SSDT   PmRef  Cpu0Cst
      SSDT   PmRef  Cpu0Cst

    Thursday, October 28, 2010 8:54 PM

Answers

  • File Mismatch: C:\Windows\system32\drivers\Spsys.sys[Hr = 0x80070002]

    THe above file mismatch may be causing your issue, lets try correcting that.

    Please try the following

    SFC/system restore

    type cmd in the search box of the start menu, right click on the icon that appears and type sfc /scannow without the qoutes and press enter, allow SFC to run, reboot when directed. If you get any error messages write them down exactly as they appear. After rebooting go to www.microsoft.com/genuine and attempt to validate.

     

    If that does not work then type system restore in the search box, click on the resulting program and follow the wizards prompts to restore to a previous point prior to the non-genuine status.

     

    If that does not work then start a no cost wga tech support incident at the following link http://support.microsoft.com/gp/contactwga

     

     

    • Proposed as answer by Darin Smith MS Monday, November 1, 2010 10:26 PM
    • Marked as answer by Darin Smith MS Thursday, November 4, 2010 6:33 PM
    Saturday, October 30, 2010 4:29 PM

All replies

  • I should also mention that I used the online genuine test and it also said that this is not a genuine version of windows and that when I go into the service and software licencing and tell teh service to start it gives me error code error 0xc0000034:0x000004
    Thursday, October 28, 2010 8:55 PM
  • File Mismatch: C:\Windows\system32\drivers\Spsys.sys[Hr = 0x80070002]

    THe above file mismatch may be causing your issue, lets try correcting that.

    Please try the following

    SFC/system restore

    type cmd in the search box of the start menu, right click on the icon that appears and type sfc /scannow without the qoutes and press enter, allow SFC to run, reboot when directed. If you get any error messages write them down exactly as they appear. After rebooting go to www.microsoft.com/genuine and attempt to validate.

     

    If that does not work then type system restore in the search box, click on the resulting program and follow the wizards prompts to restore to a previous point prior to the non-genuine status.

     

    If that does not work then start a no cost wga tech support incident at the following link http://support.microsoft.com/gp/contactwga

     

     

    • Proposed as answer by Darin Smith MS Monday, November 1, 2010 10:26 PM
    • Marked as answer by Darin Smith MS Thursday, November 4, 2010 6:33 PM
    Saturday, October 30, 2010 4:29 PM
  • Hello Bilybu,

    I am from the Social Media Group handling Customer Queries through Face Book,  Twitter and blogs across the Globe. Did you reinstall the operating system on your own ? This can happen if you are not using a genuine copy of windows. Kindly email the service tag and details to tulsi_gurung@dell.com. I will be glad to help you.Regards ^TG

    Tuesday, November 2, 2010 8:53 AM
  • Hello TulsiaDell,

     

      Welcome to the Windows Genuine Advantage Forums.

      Happy to have you here and would like to open a dialog with you and your group. Please see the mail I have sent you.

     

    Thank you,


    Darin MS
    Tuesday, November 2, 2010 8:36 PM