none
MS access 2010 product key isn't being accepted

    Question

  • Hello,

    I have an old computer, upgraded to Windows 10 Home Premium.

    I've installed MS Office home and business 2010. Product key done and all accepted.

    However, I try to do the same after launching access, which was installed a while ago and I'm asked for a product. However, it asks for the office home and business 2010 key. I put in the Access 2010 key. It won't accept it. It says that the key I've put in is not office home & business and belongs to another version of office.

    OK, Understood but why, when i load MS access am I asked, by windows for the Office 2010 key? Every I restart and launch MS access, I'm asked for the Office 2010 key and not MS access key.

    If there's anyone that knows how this can be fixed or, who I can get in contact with from Microsoft with this problem, I'd be very, very grateful.

    Thanks for your time,

    Justin

    Monday, October 09, 2017 4:17 PM

All replies

  • Hi Justin,

    How about your issue currently? Would you mind to run the following command to check the license status of your Office product? Ans share the screenshot of the results to us:

    Open command prompt and run as Administrator, run the following script to check the license information:
    cscript.exe "%ProgramFiles%\Microsoft Office\Office14\"ospp.vbs /dstatus

    If you are running 32-bit Office 2010 on a 64-bit operating system, the script is: 
    cscript.exe "%ProgramFiles(x86)%\Microsoft Office\Office14\"ospp.vbs /dstatus

    It would return the activation status of your Office 2010 and Access application. Just share the results here or via OneDrive.

    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 11, 2017 2:52 AM
    Moderator
  • Hi,

    I am checking the status of this issue. Do you have any update for it?
    Please feel free to post back if you need further help.

    If the issue has been resolved, would you mind to share the solution here and mark it as answer to close the thread. It would help others who read this thread.

    Best Regards,
    Winnie Liang


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, October 16, 2017 11:07 AM
    Moderator