locked
CRM 2013 IFD configuration issue RRS feed

  • Question

  • I have an issue when trying to enable IFD for a new CRM 2013 install.

    Steps taken

    -Configured claims.  Tested and working properly

    -Configured IFD. Install wizard completed with no issues

    -Attemped to test the federationmetadata URL and receive a 404 page


    Sunday, June 29, 2014 4:37 AM

All replies

  • Hi,

    First thing before making any modification you should do is restart IIS and Federation services and try again. If still no success then try below steps.

    1. ADFS is not configured correctly. Check below link for more details.

    http://thinketg.com/crm-2011-404-error-with-ifd-and-adfs-2/ 

    2. There is no DNS entry made or it is wrong.. See below link.

    https://community.dynamics.com/crm/b/dynamicscrmsupportblog/archive/2012/08/22/dns-entries-for-crm-2011-ifd.aspx

    Thanks!

    • Proposed as answer by Mandar M Joshi Sunday, June 29, 2014 6:21 AM
    • Unproposed as answer by fuzzyRMS Sunday, June 29, 2014 6:28 AM
    Sunday, June 29, 2014 6:20 AM
  • IIS has been reset, ADFS is working with other PRE-Prod CRM environments

    ADFS is not configured at all because the IFD federationmetadata URL is not reachable  (404)

    DNS entries have been verified and are set up correctly

    Sunday, June 29, 2014 6:30 AM
  • Is the environment accessible using internal URL?
    Sunday, June 29, 2014 6:34 AM
  • Yes. It works perfectly fine.
    Sunday, June 29, 2014 7:19 AM
  • After going through the IFD setup wizard. The following event viewer message shows up:

    The locator service failed to flush cache LocatorCache received unexpected Notification event data. The error was: {7cc81c49-bbff-e311-80bf-005056b2520d}.

    I rebuilt the performance counter libraries and it did not help.

    Sunday, June 29, 2014 6:42 PM
  • Where you able to resolve this issue. I have a similar problem with the LocatorCache and tried rebuilding counters with no avail. 
    Wednesday, July 19, 2017 4:28 PM