none
Get-DhcpServerv4Scope not working for One of the DHCP server RRS feed

  • Question

  • Hello,

    We have a split scope DHCP setup with 2 windows 2008 servers
    Serv1
    Serv2

    We've also got a windows 2012 server from where I am able to run below command for one of the server (Serv1), but it doesn't work for second DHCP server (Serv2), error below :

    Get-DhcpServerv4Scope : Failed to get version of the DHCP server Serv2
    At line:1 char:1
    + Get-DhcpServerv4Scope -ComputerName Serv2
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : NotSpecified: (Serv2:root/Microsoft/...cpServerv4Scope) [Get-DhcpServerv4Scope]
       , CimException
        + FullyQualifiedErrorId : WIN32 1722,Get-DhcpServerv4Scope

    Tried adding my account to Serv2 DHCP users group with no luck. Not sure why its working on Serv1 but not Serv2.

    Note - When I run "Get-DhcpServerInDC", I can see both the servers listed.

    I've looked around and cant find a solution to this, please suggest


    GD


    • Edited by Gudakesh (GD) Thursday, April 12, 2018 11:20 AM
    • Moved by Bill_Stewart Wednesday, May 30, 2018 8:52 PM This is not "troubleshoot stuff for me" forum
    Thursday, April 12, 2018 11:11 AM

All replies