locked
office 2007 validation doesn't hold RRS feed

  • Question

  • New-ish Dell laptop with Dell-issued Office 2007, and later installed Visio and Project. Can't seem to download templates from Microsoft online without the validation message popping up. Every time I go through the motions to validate, it shows as successful. But when I try to re-download the template, I get the same validation message. I tried to download the executable to validate, tried the online diagnostics, and the downloaded diagnostics, and they all seem to show office as validated. But I still can't download templates. Pasted below is the result log I got when I ran diagnostics (thanks in advance):

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-VRCTY-3V3RH-WRMG7
    Windows Product Key Hash: l2HYuM058SkcIU57PqWaCOL7rEU=
    Windows Product ID: 89576-OEM-7332141-00054
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010100.1.0.006
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {C97538EC-5FCD-42E1-BD08-94C019EA8C2C}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080425-1930
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Project Standard 2007 - 100 Genuine
    Microsoft Office Visio Professional 2007 - 100 Genuine
    2007 Microsoft Office system - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_B4D0AA8B-604-645_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_672A8F41-307-80004005_672A8F41-349-80004005_672A8F41-244-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{C97538EC-5FCD-42E1-BD08-94C019EA8C2C}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6001.2.00010100.1.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WRMG7</PKey><PID>89576-OEM-7332141-00054</PID><PIDType>2</PIDType><SID>S-1-5-21-762687155-786948737-3613599021</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Latitude D630                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="4"/><Date>20080111000000.000000+000</Date></BIOS><HWID>66303507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-003A-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Standard 2007</Name><Ver>12</Ver><Val>16A16D667DF3D86</Val><Hash>5PPPmIA6HRK4Sqi2Zr18QVA0s9A=</Hash><Pid>89402-707-6058324-63743</Pid><PidType>14</PidType></Product><Product GUID="{90120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>7F5229D74D53586</Val><Hash>Zxxz00+aDhFdX6XaIxJoF2N50g0=</Hash><Pid>89405-707-3905317-63559</Pid><PidType>14</PidType></Product><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>8FB207BCBF3C5B0</Val><Hash>z2siuc1G6wlERHbdDnoIG25I9Jw=</Hash><Pid>89451-OEM-6672806-63993</Pid><PidType>4</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="3A" Version="12" Result="100"/><App Id="53" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002



    Thursday, September 4, 2008 11:36 PM

Answers

  • jflanagan1024,

    To further assist you, we'd like to know a little more about your situation. Such as exact error or dialog messages. And we are going to suggest to you to re-run your Microsoft Genuine Diagnostic Tool. The report you posted is giving us some possible conflicting information.

    Thank you,

    Rick, MS
    • Marked as answer by RickImAPC Friday, September 5, 2008 4:47 PM
    Friday, September 5, 2008 4:47 PM

All replies

  • jflanagan1024,

    To further assist you, we'd like to know a little more about your situation. Such as exact error or dialog messages. And we are going to suggest to you to re-run your Microsoft Genuine Diagnostic Tool. The report you posted is giving us some possible conflicting information.

    Thank you,

    Rick, MS
    • Marked as answer by RickImAPC Friday, September 5, 2008 4:47 PM
    Friday, September 5, 2008 4:47 PM
  • There are no error messages, up until we try to go out to the web to pick up a template (from within an Office program). And even then, there is no actually error; it just asks us to re-validate our software. I don't have the user's PC in front of me, so I can't give you the exact error right now, but when we try to go to the templates online, it just pops up a box asking us to make sure that the software we have is genuine. It lists Office, Visio, and Project, which are all of the MS Office programs she has installed. We go through the steps, and it tells us validation is successful. At that point, and I am not sure about this, but we are left back at the New Document dialogue box. At that point, we re-select the template we want, and the process starts all over again.

    As soon as the user gets back into the office, I will post a new log. Just FYI, we have several users with Dell OEM copies of Office, some with additional, purchased Microsoft products installed after the fact, and none of them are having this issue. I checked to make sure there wasn't a site being blocked by our firewall, a user permission that wasn't allowed, etc. She's a local admin of the machine, and all ActiveX controls are set to allow validation.

    Thanks for the help.

    P.S. - What kind of conflicting information is there? I can't claim to understand everything I see there, but I get most of it.
    Monday, September 8, 2008 6:41 PM