locked
ISS Display in Tours RRS feed

  • Question

  • I am writing a Tour trying to use the ISS as part of the tour.   This is being written on my Toshiba R835-P84 laptop (without any dedicated graphics card) here at home.  This laptop has served me well for tour writing.

    The tour will be used at my school's planetarium projectors, that do have dedicated graphics.   Thanks to Jonathan's comments, I can easily display the ISS module in WWT (Right Click on ISS / Track This Layer).   My problem is that I cannot see the ISS as a part of my new tour.   I've waited over an hour to have it show within the tour but it simply doesn't show. 

    Yet, I can right click on a frame within my tour and ask "Show Start Position" and the ISS shows up well.  Is there some kind of trick to get it to show up when I play the tour?   I notice that my file size is small (108 kb) and I assume the layers are not saved as part of the file??

    Thank you,

    Pat Hanrahan

    Saturday, March 1, 2014 11:06 PM

All replies

  • Hi Pat -

    I'm sorry to hear you're having trouble with the ISS model showing up.  You are correct that the ISS does not save with the Tour file (this is by design).  Could you post send me your tour file I'll try having a look. 

    Thanks,
    Ben 

    Monday, March 3, 2014 8:59 PM
  • Was there a fix to this? I have the same issue with 5.1.09 - I'm trying to show the ISS which is fine in normal use (free looking around etc), ISS shows in the Impacts show, but I'm having real problems with it showing in a tour. I also have a Voyager model in .3ds shows up fine when not in tour mode but it won't stay showing when I play the tour back.

    I've tried adding it into the timeline, changing opacity from 0 to 1 as keyframes, tried almost everything but nothing seems to work! I'm trying to throw together a quick demo showing how awesome it is but I can't get far like this.

    Saturday, January 17, 2015 9:27 AM
  • I think I might have an answer. It seems from my limited experience so far, that unless you select models to include in a tour from its creation, they don't seem to stick if they are imported later on. I created a new tour and selected ISS and a voyager model I wanted before the first save, and they have remained selected in every frame so far. Now I just need to sort my camera behaviour!

    HTH

    Sunday, January 18, 2015 12:22 PM