locked
Small UI bug in rating interface. RRS feed

  • General discussion

  • There seems to be a small UI bug that crops up when you vote on a answer that has already been accepted.

    To reproduce: Once voting up an answer in a thread, where it appears right below the question, scroll down to the answers original post location.  Notice you can still vote up the original post.  This generates an "Unknown error" in my browser, every time I press it.

    My system: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 (.NET CLR 3.5.30729)

    Thanks, love the forums.

    -Aron
    Wednesday, August 12, 2009 4:00 AM

All replies

  • Another bug in the rating system occurs when you have your MSDN account set to log in automatically, but are not yet logged in, and then you click the button to vote up a post.  The browser redirects to the authorization page momentarily, then returns to the post you were trying to vote up without actually doing anything but logging you in. 

    I know this is all piddly BS, but I develop a lot of software, and love it when my users give me any type of feedback.

    Thanks.
    Monday, August 17, 2009 5:47 AM
  • This still exists, right?

     

    Is this by design?

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, May 24, 2012 12:31 AM
  • So... did it still happen?  I assume that you marked your post as an answer to check this bug.
    Saturday, June 2, 2012 10:29 PM
  • Can you clarify the steps?

    I...

    1) Marked your answer.

    2) Voted for it.

     

    I got no error.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Tuesday, June 5, 2012 6:10 AM