locked
can't uninstall Live Onecare beta 2 from vista home premium pc RRS feed

  • Question

  • i had and have been using Onecare 1.5 on aPC but I bought a new (Dell) PC with Vista Home Premium pre-installed. I have only installed well tried "inert" programs like MSOffice, PaintShopPro, Skype.   I decided to try OneCare Beta 2, and appeared to work for a couple of months, but suddenly it would not start up (OneCare service will not start or has been stopped).  Vista seems part disabled.  I cannot install new programs. I cannot run the OneCareCleanup tool - it just hangs.  Windefend service shows as "stopping".  I cannot start or stop services (but was able to set OneCare services and windefend to disabled in safe mode, thus avoiding the startup error and the defender hang).  Outlook doesn't start (hangs) except if I kill it & then start in safe mode.  I can access the net ok.  I contacted Onecare support but the EasyAssist tool would not install - hung.  They suggested uninstalling & re-installing.

    When I try to uninstall OneCare it appears to start uninstalling and then hangs with the green bar about a tenth of the way accross.  Does anyone know how I can successfully uninstall this program?  If I can avoid re-installing Vista that would be desirable.

     

     

    Friday, September 7, 2007 9:59 AM

Answers

  • It sounds like you have bigger problems that a messy OneCare beta removal, so I would recommend a clean Vista install/restore. Have you tried starting in Safe Mode to see if you can run the cleanup tool from there? Have you tried a System Restore to a point before OneCare was installed? Did you remove the cr*pware loaded on the Dell when it was new, such as a trial version of another security product? If that is still active, it may well be the cause of your problems.

    -steve

    Saturday, September 8, 2007 2:19 AM
    Moderator