locked
Search list is empty RRS feed

  • Question

  •  

    Help me please! When I click "Articles" I'm able to search. But search always returns nothing.

    If I enter more then one sybol in searcg field I get an error.

    What should I do?

    Saturday, August 16, 2008 5:22 PM

All replies

  • is the indexing service running?  That is required to search the knowledge base.
    Saturday, August 16, 2008 11:11 PM
    Moderator
  •  

    If you mean common windows indexing servic, then YES. If anything specific, then where I can check it?

     

    Also, I'd like to add that there are no mistakes in event log.

    Monday, August 18, 2008 2:13 PM
  •  

    Any other ideas?
    Wednesday, August 20, 2008 9:55 AM
  • Sorry,  been on a project lately.  I would recommend that you call Microsoft support.

     

    Wednesday, August 20, 2008 12:29 PM
    Moderator
  • You could also do a repair install, sounds like your knowledge base articles are not indexing.

     

    Wednesday, August 20, 2008 2:15 PM
    Moderator
  •  

    some other thoughts:

     

    1. Make sure that system jobs are running (if you are on 4.0).  Could be that your system jobs that index the articles is not running.

     

    2.  You can use the tool discussed here: http://blog.customereffective.com/blog/2008/08/schedule-crm-re.html to schedule when the re-index runs.

    Thursday, August 21, 2008 5:39 AM
    Moderator
  •  

    Sorry, for so long answers.

     

    I did, but no result.

    Sunday, August 24, 2008 1:00 PM
  •  

    1. How can I check this thing?

    2. I did renewed them, but how can I check them run?

     

    Sunday, August 24, 2008 1:02 PM
  • On the SQL-Server look at the services (run-> "services.msc") search after a row that contains the name "indexing service" perhaps "MS SQL Server indexing service".

     

     

     

     

     

    Wednesday, August 27, 2008 1:51 PM
  • Nothing like that. Just Full text search SQL. it's on.
    Thursday, August 28, 2008 4:26 PM