locked
Unable to bring forward the Voicemail button in Communicator 2007 R2 RRS feed

  • Question

  • Hi there,

    We are unable to get the communicator 2007 R2 button visible.

    Exchange UM has been configured
    The Exchucutil.ps1 script has been run.
    I was succesfully able to configure OCS by creating a location profile (same fqdn as dialplan) and connect the autoattendant through the OCSMUtil.exe.
    The user is enabled for Enterprise voice in OCS 2007 R2.

    The user in exchange has been enabled for unified messaging.

    What is the problem here? When we directly call the Autoattend phonenumber we do get an answer asking us to provide a name through voicecommands.
    Wednesday, April 1, 2009 12:42 PM

All replies

  • Hi

    Have u tried changing the setting telephony mode via a GPO or in the registry.
    It might be disabled by that setting.

    //Tommy
    Wednesday, April 1, 2009 1:26 PM
  • Hi there,

    No I havent, but I must note we do also integrate with a cisco CUC ip-px system.

    So right now a user's telephony options are configured as following:

    Server URI: sip:username@CUP01.rcc.domain.local
    Line URI: tel:201
    Location Profile: DialPlan_OCS.domain.local

    Wednesday, April 1, 2009 1:55 PM
  • When u enable the user for RCC the settings disappear, and u only have the call forwarding settings left to play with.
    So just put it to enterprise voice and leave the line URI and it will come back ones u relog the communicator client.

    Or you might have to try and play around with the registry settings aswell (in the gpo)

    //T
    Wednesday, April 1, 2009 2:11 PM
  • Hi Tommy,

    I already have the setting Enterprise Voice and PBX Integration enabled already but it hasnt come back. We dont have a GPO for communicator yet, we are just testing this on a couple of local pc's before we roll-out.
    Wednesday, April 1, 2009 2:18 PM
  • Hi guys,

    Sorry for the double post but were in a  bit of trouble  because of this.

    If the LINE URI is tel:201, and the user in exchange has extention number 201, this should be good right?
    Does exchange also look at the Server URI, and maybe this causes a conflict?

    Maybe you goes could point me out into the right directions for troubleshooting this further?

    Thank you so much in advance.

    Thursday, April 2, 2009 9:24 AM
  • Hi, I faced the same pb, having the voicemail menu in Communicator is only possible when you are in Entreprise Voice mode only, not with EV+PBX integration. In this mode where RCC is available, you have to deal with Cisco phone configuration for voicemail (forward on no answer, and so on...) The best you can do is fill the Other phone with the voicemail number for example, to be able to call it directly from Communicator.
    Friday, April 10, 2009 8:26 AM