locked
Problem with genuine Windows RRS feed

  • Question

  • This is the result of the MGA Diagnostic Tool :


    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: 0xc004c4a5 / 0x0
    Windows Product Key: *****-*****-Y28V3-9DG73-MTFDQ
    Windows Product Key Hash: MCbpfKjAQu/ByiYmHvocCHI/mP0=
    Windows Product ID: 89578-OEM-7318216-28626
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {09D2E3D9-2479-4E8E-9CFD-37CBB4F75D0B}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{09D2E3D9-2479-4E8E-9CFD-37CBB4F75D0B}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-MTFDQ</PKey><PID>89578-OEM-7318216-28626</PID><PIDType>3</PIDType><SID>S-1-5-21-3807615245-1466539050-1468011612</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>GT5082</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="2"/><Date>20060330000000.000000+000</Date></BIOS><HWID>F6333507018400F8</HWID><UserLCID>0C0C</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Saturday, August 25, 2007 5:03 PM

Answers

  • Please post in the Vista Forum.

     

     

    Thank you very much.

     

     

    Stephen Holm, MS

    Thursday, September 13, 2007 12:06 AM

All replies

  • Why don't you post it to the board for Vista?

    I'm tracking to see if the same problem also exist in WinXP... It's 01:00AM here and I don't wish to wake my staff up for no good reason. (Most machines, except a few for development, in my company is still in WinXP)
    Saturday, August 25, 2007 5:47 PM
  • Please post in the Vista Forum.

     

     

    Thank you very much.

     

     

    Stephen Holm, MS

    Thursday, September 13, 2007 12:06 AM