XP Home OEM won't work after activation. RRS feed

  • Question

  • Reformatted Windows XP Home. Key provided from system builder(was on side of case). Wiped hard drive because files were beyond repair.

    After "activating" i still am stopped at startup to return to activation, when it tells me it is activated. The only thing different about the system is that it is being activated from a different IP address.

    This activation was done over the phone.

    Also tried to resolve this over the phone: work order/ticket ID 10350305857


    Diagnostic Report (1.7.0012.0):
    WGA Data-->
    Validation Status: Not Activated
    Detailed Status: N/A
    Windows Product Key: *****-*****-X4WXV-PQ7BT-96VH6
    Windows Product Key Hash: SinrtZD/xL78n0Pd/MVfgXrWLLs=
    Windows Product ID: 55277-OEM-2171334-84678
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.0.0.hom
    ID: {55816436-6291-465A-89DF-F1A79FDAC870}
    Is Admin: Yes
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_B4D0AA8B-469-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control:
    Active scripting:
    Script ActiveX controls marked as safe for scripting:

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{55816436-6291-465A-89DF-F1A79FDAC870}</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.0.0.hom</OS><PKey>*****-*****-*****-*****-96VH6</PKey><PID>55277-OEM-2171334-84678</PID><PIDType>3</PIDType><SID>S-1-5-21-1229272821-1035525444-725345543</SID><SYSTEM><Manufacturer>K8UVM</Manufacturer><Model>K8Upgrade-VM800</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P2.10</Version><SMBIOSVersion major="2" minor="3"/><Date>20060106******.******+***</Date></BIOS><HWID>E10130070184205D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>



    Thanks in advance

    David Cummings


    Wednesday, May 9, 2007 1:11 PM


  • Dave,


    Can you please share more with me regarding that XP Home is being activated from a different IP address? The activation process should have worked. Is your computer hooked up to a network? 



    Stephen Holm, MS

    WGA Forum Manager

    Thursday, May 10, 2007 9:49 PM