locked
Excessive Echo on calls RRS feed

  • Question

  • Hi

    I am running OCS with a Dialogic gateway my clients are finding it difficult with the background noise and echo any tips on how to reduce this? The MOC client doesnt give you any abilitiy
    Tuesday, September 8, 2009 11:45 PM

All replies

  • is the echo only during voice calls through the dialogic? if so call dialogic i believe they had a issue with echo on one of the releases of firm ware. if this is on a MOC to MOC call then i would first check to see what the user is using to make the call i.e. laptop speakers and microphone. if they are then try to use a OCS approved USB head set.

    and see if that helps.


    Mitch Roberson |MCITP:Enterprise Server Admin, Messaging |MCTS:OCS with Voice Achievement |MCT
    Wednesday, September 9, 2009 2:07 AM
  • it is happening with only the PSTN calls... I have upgraded the firmware to the latest version and listened to the calls via the dialogic interface and they sound all good. It's when there is background noise it interfers with the call. The MOC client has no way to adjust the settings for the mic levels.
    Wednesday, September 9, 2009 2:40 AM