locked
You do not have permission to access these records RRS feed

  • Question

  • Hi,

    One of my user getting error while tracking email from outlook client.

    While tracking an email using ‘Set Regarding’ against one  Company(account), then getting below error message.

    I have checked the permissions also, that user is having create and read permissions for account and contact entity also. Can you please advice any one?

    Thanks,

    Sravan.J

    Friday, August 22, 2014 4:20 PM

Answers

  • Hi 

    I got some solution via enabling trace in outlook client. You will get the exact error details. 

    Please see below link, you can get how to enable trace and where to find trace files.

    Trace Enable

    thanks,

    sravan.J

    • Marked as answer by sravan J Tuesday, September 16, 2014 8:18 AM
    Wednesday, August 27, 2014 1:51 PM

All replies

  • Try enabling "Search Availability" for affected roles:

    3_3_appts2

    Found here: http://workingwithcrm.wordpress.com/2014/03/03/tracking-appointments-in-crm-from-outlook/

    Monday, August 25, 2014 8:38 PM
  • Hi 

    Thanks for your reply.

    The user is already having that permissions. But still we are getting that issue.

    Thanks

    Sravan.j

    Tuesday, August 26, 2014 9:36 AM
  • Are you using CRM Online? We are having trouble with our CRM Online with that, too.

    Is there a picture in your email? If yes, try to edit the mail, remove the picture and try again. This seems to be a new problem since a very few days / latest update.


    Which Outlook Client Version do you have? Click on Outlook File -> CRM -> About Microsoft Dynamics CRM (on the right) and look for the second version number for Microsoft Office Outlook
    • Edited by Alex Struck Tuesday, August 26, 2014 12:38 PM
    Tuesday, August 26, 2014 12:30 PM
  • Hi 

    I got some solution via enabling trace in outlook client. You will get the exact error details. 

    Please see below link, you can get how to enable trace and where to find trace files.

    Trace Enable

    thanks,

    sravan.J

    • Marked as answer by sravan J Tuesday, September 16, 2014 8:18 AM
    Wednesday, August 27, 2014 1:51 PM