locked
Presence unknown for disabled user RRS feed

  • Question

  • Hello,

    Sorry if this is the wrong forum to post this issue.  I have a user that we have disabled, no longer with the company.  I have unchecked the enable user for OCS.  Now in the OC client it shows that her presence is unknown.  I have also done the same thing for another user but instead of disabling the account I expired the account the so the user still receives emails.  But his account is completely removed from the OC client.  Can anyone tell me why we are getting a presence unknown for the specific user?

    TIA
    Friday, August 28, 2009 5:06 PM

Answers

All replies

  • That is expected behavior as when an account is not enabled for OCS there is no entry in the SQL database for that user, hence no presence information to be found.  If you attempt to add any non-OCS enabled user accounts from the domain 'Presence Unknown' will be shown for all of them.

    What is it that are you attempting to configure or troubleshoot?
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Saturday, August 29, 2009 12:47 PM
    Moderator
  • I have a same issue with the disabled user even no longer with the company. The expectation should be the user is not searchable. Actually, what I can see is if I type in a few letters for the user, then the user is showing up with auto complete with the "Presense Unknown" That seems to be user's record still stored somewhere in the OCS and pulling up from there. As that is not the desirable in my view point, is there anyway we can remove all disabled OCS and AD users?

    Thanks in advance.
    Wednesday, September 9, 2009 12:25 PM
  • hi
    If you just disable the user delete the user though the ADUC on the dc, that will be happen.
    You can refer to below link:
    http://technet.microsoft.com/en-us/library/dd572587(office.13).aspx
    And then run
    "abserver.exe -regenur -syncnow"

    And then delete the GalContacts.db form your local file, log off your oc and log on again.
    Try it, maybe it helps.
    I have test it successfully.

    Regards!
    Friday, September 11, 2009 8:11 AM
    Moderator