none
Glimpse is not working for nopcommerce

    Question

  • In Nopcommerce, I have added nuget package Install-Package Glimpse.MVC5 it's working fine for mvc,

    when I add Install-Package Glimpse.EF6 & ADO it's throwing like 

    Unable to define EFProfiledDbProviderServices class of type 'GlimpseDbProviderServices'. Please check that your web.config defines a <DbProviderFactories> section underneath <system.data>.

    I think this error is coming because nopcommerce dynamically generating database. But I was not able get any solution for this issue.

    Please help me out of this 


    Naresh Devabatini


    • Edited by Naresh dev Wednesday, February 3, 2016 4:36 AM
    • Moved by Just KarlModerator Thursday, February 4, 2016 11:41 PM Looking for the correct forum.
    Tuesday, February 2, 2016 12:35 PM

Answers

All replies