locked
Setting up the domain name RRS feed

  • Question

  • When i set up the router (which has upnp) it won't let me access the internet after and i have to re set the router. so i did it manually and forwarded the port 443 to the IP of the server but when i go to my domain, i get my router, not my server. do i have to join the domain? if so how?
    Tuesday, June 19, 2007 3:44 AM

Answers

  • You will have to turn off your router's web management interface. It will be called something like "Remote Administration." You will also have to forward port 4125 and (optionally) 80 to WHS for full functionality in the remote access interface.
    Tuesday, June 19, 2007 11:56 AM
    Moderator

All replies

  • I don't think WHS network act like a domain... but as a workgroup.

    You can change it from computer properties / computer name. (to see your router and your server in the same 'domain')

     

    Hope this can be helpful.

    Tuesday, June 19, 2007 6:59 AM
  • Did you only forward port 443? If so, did you remember to use https://my.domain/ when opening it in the browser?
    Tuesday, June 19, 2007 9:32 AM
  • You will have to turn off your router's web management interface. It will be called something like "Remote Administration." You will also have to forward port 4125 and (optionally) 80 to WHS for full functionality in the remote access interface.
    Tuesday, June 19, 2007 11:56 AM
    Moderator
  • thanks, i found out that it works fine from outside of my network but if i want to see the website from inside my network, then i have to just type the local IP.
    Tuesday, June 19, 2007 10:51 PM
  • To see the website locally, you should be able to just type http://server (or whatever your WHS is called).
    Tuesday, June 19, 2007 11:01 PM