locked
cant open several functions in CRM that used to work RRS feed

  • Question

  • When I run CRM it comes up with the sales activity social dashboard page. from this I go to the sales dropdown and select any of the functions such as accounts. I then see a list of my active accounts. I select one of them and the mouse changes from the arrow to the hand, highlight bar is over the account and the section gets underlined but when I click nothing happens. It used to work for several months but now does not. If I give my login details to someone else they can access my accounts from there computer. This seems to me to indicate that there is a setting on my laptop that has changed maybe due to a windows update. I am running win 8 and have tried several things including putting crm as an exception in pop ups I have reset cashes and gone back to IE defaults but nothing has made any difference. any help please?
    Friday, February 20, 2015 5:07 PM

All replies

  • What version of CRM do you have?. Have you tried another browser?.

    Jithesh

    Saturday, February 21, 2015 9:42 AM
  • hi not the administrator so how do I find the version? Also it has been working with IE 11 for many  months and as I say I go into crm, I can select things like contact but at this next level, the mouse over underlines the contact I select the arrow turns into a hand but nothing else happens. no errors, no messages just looks like the click is not being seen.
    Sunday, February 22, 2015 11:13 AM
  • please check if popup blocker is preventing the page from opening. If that is not the issue, try to use fiddler to see what is happening.

    regards

    Jithesh


    Monday, February 23, 2015 7:39 AM