locked
Launchpad not asking for credentials RRS feed

  • Question

  • I just installed WHS Vail RC for the first time.  After  I install the connector software on my family's laptops and reboot, the launchpad comes up but doesn't ask for a user id or password.  It gives every user complete access to all "user" files even though I have denied "user" permissions in the dashboard.  When the same users access the server through "remote access", it works correctly and doesn't show the "user" directories.  Is this a bug?
    Saturday, February 12, 2011 9:57 PM

All replies

  • You may have your id and password saved in the launchpad.  Check the options to make sure.
    D.W.
    Saturday, February 12, 2011 11:48 PM
  • I don't see an option in the launchpad "settings" to store login id and pw.  There's just an option to launch the launchpad automatically when windows is started. 
    Tuesday, February 15, 2011 4:18 PM
  • I don't see an option in the launchpad "settings" to store login id and pw.  There's just an option to launch the launchpad automatically when windows is started. 
    In that same tab, there should be an option to sign out.  If you are able to do that, you are automatically being signed in.  So choose the sign out option.  Once you sign out, there will be another options tab under where you put in your user name and password.  There should be two options there.  Remember me on this computer, and remember my password.  Make sure both of those boxes are unchecked, and you should be good to go.

    D.W.
    Tuesday, February 15, 2011 4:24 PM
  • On that same tab, there are only two options.  "Settings" and "About".  I see what you're talking about, becuase there is a "Logout" option on my other laptop.  I'm OK with the launchpad loging in automatically, but it's not logging in as the user of that laptop and therefore allowing different server access rights.  Thanks.
    Tuesday, February 15, 2011 10:55 PM
  • On that same tab, there are only two options.  "Settings" and "About".  I see what you're talking about, becuase there is a "Logout" option on my other laptop.  I'm OK with the launchpad loging in automatically, but it's not logging in as the user of that laptop and therefore allowing different server access rights.  Thanks.
    So what your saying is the launchpad on the computer in question is logging you in automatically, and you are not able to log out?

    D.W.
    Wednesday, February 16, 2011 12:11 AM
  • Exactly.  Not only that, but it's not using the same local windows credentials to login.  I just installed the connector on a third laptop and it's doing the same thing.  So on the 1st laptop I'm able to login and logout of the launchpad and the access rights look correct.  On the next two laptops, they login automatically and I can't logout.  Thanks.

     

     

    Wednesday, February 16, 2011 3:39 PM
  • Exactly.  Not only that, but it's not using the same local windows credentials to login.  I just installed the connector on a third laptop and it's doing the same thing.  So on the 1st laptop I'm able to login and logout of the launchpad and the access rights look correct.  On the next two laptops, they login automatically and I can't logout.  Thanks.

     

     


    Thats just weird.  So do you have matching user accounts set up on the dashboard for computers that are logging in automatically?  Maybe try making user accounts on the server that are unique and do not match credentials on your computers?  That may work.

    D.W.
    Wednesday, February 16, 2011 4:03 PM
  • Good suggestion, I think I'm getting closer.  Using the Dashboard I deactivated the user, rebooted the laptop and the launchpad asked for a user id and pw.  I reactivated the user and then logged in from the laptop launchpad.  The good news is that I can see the "sign out" option and can now sign in and out.  The bad news is that this user still has read rights to "user" files on the server, when the dashboard clearly states "no access".  Thanks again for your interest and help.
    Wednesday, February 16, 2011 6:09 PM
  • Yeah, no problem.
    D.W.
    Wednesday, February 16, 2011 6:18 PM