locked
Cannot see router setup page after installing Windows Live OneCare RRS feed

  • Question

  • I just installed Windows Live OneCare after a Windows Update caused Zone Alarm to block internet access.  My home network includes one wired desktop, one wireless desktop, one wired/wireless laptop and a wireless laptop.  The wired computers are connected through a Linksys 16-port switch to a Linksys WRT54G wireless router and then to a cable modem. 

     

    I wanted to try Windows Live OneCare on only one computer, the wired/wireless laptop, before putting it on any other computers.  I also have a network storage drive containing two 500GB hard drives, and it is connected to my network via the 16-port switch.

     

    Looking at the firewall configuration, I cannot recognize my network, which has the default mshome name.  I do see the ComCast network, which is my ISP, but am uncertain about what zone it should be in, Work/Home or Public.  I also see my wired network adapter, and a couple of unknown network connections (unknown to me or the firewall), which may be my wireless adapter and possibly the Bluetooth connection. 

     

    When I try to access my router's web-based utility setup page, the screen is blank; no error messages, just blank (on Internet Explorer).  I need this access to manage the router and I would like to know what the various network connections are and what zone they should be in.  Zone Alarm was somewhat clearer about this. 

     

    I would appreciate any suggestions.  Thanks.

    Monday, July 14, 2008 1:48 PM

Answers

  • If your PC is connected to your home network as described above, set the network to be "home or work." If the other networks displayed in the configure network dialog in OneCare are showing as active, consider disabling the extra network connections as multiple active connections will cause OneCare to default to Public or restricted mode.

    As for connecting to the router's config page, this may be due to the Private setting, or it may be due to Zone Alarm not having been fully removed. Try turning off the firewall temporarily to see if you can access the page.

    -steve

     

    Monday, July 14, 2008 11:41 PM
    Moderator