locked
Error for default view RRS feed

  • Question

  • I am getting the below error while opening the entity . Please find it how to resolve it ? I have deleted all the columns and added again but still it is not working showing the same error.

    "To use this saved view, You must remove criteria and columns that refer to deleted and or non searchable items."

    Thanks in advance


    Monday, May 26, 2014 8:42 AM

All replies

  • Hi,

    What CRM Server you use? OnPremise or Online.

    Is that error also occurs when you open the Field Security Profile?

    It is because there is some corrupted fetch xml error, if you use the onPremise, then you can get the layoutxml, then give that to me to know the detail.

    You have to modify through unsupported way to fix this.

    Have you tried this method?

    http://support.microsoft.com/kb/2014946/en-us

    Monday, May 26, 2014 4:41 PM
  • Hi,

    We are using online CRM .

    it is occurring when I click the entity name on home page.

    • Proposed as answer by Aileen Gusni Wednesday, May 28, 2014 5:20 PM
    • Unproposed as answer by Aileen Gusni Wednesday, May 28, 2014 5:20 PM
    Tuesday, May 27, 2014 4:28 AM
  • Hi,

    You want to use a field in your saved view that is not searchable. Pls remove this field from your saved view or change the property of the field as Searchable.

    Tuesday, May 27, 2014 8:16 AM
  • Hi,

    You said :

    "I click the entity name on home page"

    So this is using the default public view.

    Go to your View Customization page, you will find your Default Public View, then remove the unwanted field (the not searchable field).

    Thanks.

    Wednesday, May 28, 2014 5:22 PM