locked
Can not use file or print sharing since Windows Live One Care RRS feed

  • Question

  • I have been using a simple network of a desktop computer conected to a router and a notebook computer conected to the router via ethernet and at times wireless.  It hse been working fine for a number of years until I subscribed to Windows Live One care.  I now cannot not ping my own computer or a distant computer but I can ping the router from both of the computers.  If I turn off the One Care Firewalls, I am able to ping both computers and the router from both of the computers.  However, even when the firewall is shut off I can not share printers or files.  I have been working on this problem for days.  I believe that I have exhausted everything I can come up with and I have called on a number of others that are exceptional with computer trouble shooting and exhausted their expertise.   Anybody have any suggestions?

     

    Ed Walsh

    Tuesday, April 8, 2008 2:15 AM

Answers

  • The answer should be pretty straighforward, except when you mention that turning the OneCare firewall off doesn't allow sharing to function.

     

    Ping can be easily explained. When the OneCare firewall is on, ping is disallowed.

    Open OneCare, click on change settings.

    Firewall tab

    Advanced

    Ports and Protocols

    Place a check mark on the ICMPv4 Outbound and Inbound entries

     

    Now, for sharing, let's try the following:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Tuesday, April 8, 2008 3:15 PM
    Moderator

All replies

  • The answer should be pretty straighforward, except when you mention that turning the OneCare firewall off doesn't allow sharing to function.

     

    Ping can be easily explained. When the OneCare firewall is on, ping is disallowed.

    Open OneCare, click on change settings.

    Firewall tab

    Advanced

    Ports and Protocols

    Place a check mark on the ICMPv4 Outbound and Inbound entries

     

    Now, for sharing, let's try the following:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Tuesday, April 8, 2008 3:15 PM
    Moderator
  • I very carefully followed your suggestions but am still not able to network between the two computers through the Router.  I have no difficulty accessing the internet. 

     

    I appriciate you informing me regarding the ping limitation with One Care. 

     

    Have you any other suggestion as to how I can determine and correct what is preventing me from using a home network?  All we wish to do is to share files on the Office Computer and share the printers tha are connected to the office computer from our Notebook compiuter.  When I am at sea or on the road we use the notebook and wifi when available.  It works fine at those locations and did work fine here at our home prior to One Care.  . 

     

    As I see it, I am comunicating with the router from both the desktop office computer via Ethernet connections and the Notebook via wireless connection to the router.  Both access the internet well.  However I can not get a signal across the router for file and printer sharing with the Notebook.  Using the Microsoft XP wizzard to establish home network, it informs me that I have sucessfully set up the computer in each case for home networking.  However, it simply does not work. 

     

    Thanks for your response so far but I am not yet operational.

     

    Sincerely Ed Walsh

     

    Tuesday, April 8, 2008 7:01 PM
  • Let's try one simple test. Open OneCare and turn off the firewall. See if printer sharing works.

    -steve

     

    Tuesday, April 8, 2008 7:24 PM
    Moderator
  • Steve,

     

    All of a sudden it is working.  I followed your instructions as above and I was able to print to both my printers and I was able to identify my files for sharing in the Office Computer  by the Notebook computer.  I then turned on the firewalls and now for the first time I am able to network with the One Care Circle in operation.

     

    Thank you verry Much for your assistance.  This has been most frustrating for me.  I appriciate you informing me regarding the ping issue with one Care and leading me to a solution.

     

    You are top notch in my book and thanks again.

     

    Ed Walsh

    Tuesday, April 8, 2008 8:01 PM
  • I'm glad to read that it was resolved.

    Remember that trick if you suddenly lose access to the shared files and printer again. I've had it happen occasionally, where everything works fine for weeks and then suddenly I can't connect to the other PC. Turning the firewall off and back on again seems to reset the configuration. :-) So, the solution was actually the previous post, but the "kick start" was the restart the firewall. :-)

    You're very welcome.

    -steve

     

    Wednesday, April 9, 2008 11:28 AM
    Moderator
  •  

    I have the exact same problem our sailor friend had except disabling the One Care firewall doesn't do the trick.  My desktop can see my laptop's shared docs, but not vice versa.  HELP! I;m about the throw the computer out the window!  Smile

     

    Liz

    Tuesday, August 5, 2008 9:05 PM
  • Liz, if turning off the firewall doesn't resolve it, then the issue is not with OneCare, but with Windows File and Printer sharing.

    See if this helps (assuming Vista as the OS):

    http://windowshelp.microsoft.com/Windows/en-US/Help/90373f67-6ea5-4fb2-84fa-19da351a6d451033.mspx

     

    -steve

     

    Wednesday, August 6, 2008 7:13 PM
    Moderator
  • I'm having the same issue, but I'm not sure if the cure is worse than the disease.  Checking the box for "File and Printer Sharing - for subnet and Internet" sounds like it will provide anyone on the internet with access to my files, which is scary.  I'm assuming you wouldn't suggest this solution if it put someone's computer at risk, but can you confirm that checking this option does not expose my computer files and folders to the internet?

     

    Saturday, October 25, 2008 1:01 PM
  • The problem That I was having was having was due to the firewall of Live One Care.  Shut that down to see if that is your problem.  If it is you can then go into windows live one care and indicate that you wish to use file sharing.  I have been using file sharing for years and the firewall keeps out intruders.

     

    Saturday, October 25, 2008 1:49 PM
  •  mike198534 wrote:

    I'm having the same issue, but I'm not sure if the cure is worse than the disease.  Checking the box for "File and Printer Sharing - for subnet and Internet" sounds like it will provide anyone on the internet with access to my files, which is scary.  I'm assuming you wouldn't suggest this solution if it put someone's computer at risk, but can you confirm that checking this option does not expose my computer files and folders to the internet?

     

    If your PC is behind a router and your network is set to Home or Work, it enables sharing locally. If you are conencted directly to the Internet, you would want to leave the second option off as you do not want to share with everyone. However, if you have configured password protected file and printer sharing, nobody has access to the resources without credentials on that PC.

    -steve

    Thursday, October 30, 2008 7:23 PM
    Moderator